Jump to content

javierbizzarri

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About javierbizzarri

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. javierbizzarri

    Problema De Volumen De Salida En Pod Hd 500

    Muchas gracias alexisltd. Voy a retomar este problemita ya que todo este tiempo estuve tocando resignado, y ademas me has dado opciones que no habia probado. Igual a partir de ahora correra todo a costo mio ya que la garantia se termino jaja. Otra opcion que probe y con la cual he obtenido el mejor resultado es conectarme a la consola desde las salidas XLR (solo que no me resigno a perder el ampli sonando atras mio). Pero bueno dado que en definitiva me quedan diferentes opciones de resignacion, quizas termine haciendolo asi. Otra vez gracias por tu respuesta y si logro solucionarlo se los comunico. Saludos!!
  2. javierbizzarri

    Problema De Volumen De Salida En Pod Hd 500

    Iknowathingortwo a que te referis con como es el sonido por los auriculares? La calidad de los sonidos es buena, si te referís al nivel dudo, ya que con el pote de volumen general de la pedalera al 100% el nivel en los auriculares es confortable (cuando es común que en cualquier dispositivo de audio el máximo volumen en los auriculares es nocivo), por lo tanto dudo si esta bien. Respecto de la primera parte de tu respuesta, es obvio yo hubiera esperado lo mismo pero la realidad se escucha, y es mas los sonidos salen totalmente inexpresivos por el amplificador porque al ser tan bajo el nivel de la señal no "impresiona" la entrada del preamplificador. Como lo que ocurre si tocas con la guitarra a muy bajo volulmen, que pierde todo el carácter. En fin yo hubiera dicho también que es imposible, pero he ahi que creo que existe un problema! con la POD. Lo lógico para mi hubiera sido que si se pasa la señal de la viola por uun patch vacio, sin efectos, la POD funcione como un buffer simplemente, es decir que no amplifique ni haga decaer la señal respecto a la de la guitarra pura. Quizas el problema venga por alguna cuestion de impedancias o algo asi, no lo se, espero que alguien pueda ayudarme. Gracias por tomarte el tiempo en responderme, saludos
  3. javierbizzarri

    Problema De Volumen De Salida En Pod Hd 500

    Hola a todos! Hace un mes he comprado mi Pod HD 500. Me he encontrado con el problema de no tener suficiente nivel de salida. El tiempo en el que estuve trabajando para configurar los efectos lo hice usando los auriculares. Al conectarla salida TRS 1/4" L/Mono a la entrada de mi amplificador me encontre con que no tengo nivel de salida. Estoy conectando a un Fender 212 de 100W, con el cual ensayaba normalmente con el control de volumen en el punto 3, porque mas arriba rompe oidos. Al conectar la Pod tengo que subirlo al maximo y aun asi soy tapado por la bateria. Ni hablar, de que dejando en ese nivel el volumen del amplificador desenchufando la Pod y enchufando directo la guitarra, temblaron hasta las paredes, con lo cual descarte que estuviera mal la entrada del Fender. Acto seguido conecte la salida de la Pod al la entrada de la etapa de potencia del Fender, el nivel de salida por los parlantes, obviamente mas bajo que antes. Ya probe con todas las opciones en la pagina correspondientes de la pantalla de I/O Configurations y ninguna hace cambiar nada. Ya probe con todas las opciones de impedancia de entrada de guitarra, sin cambios. Probe pasar la señal de la guitarra por un Patch "vacio" sin ningun efecto ni amplificador, y el resultado fue la misma señal de la guitarra (sin cambio de tono) pero con mucho menos volumen. De mas esta decir que siempre con el control de volumen general de la pedalera al 100%. Por favor si alguien ha tenido una experiencia similar, o conoce algo mas de lo que yo he probado, espero me pueda ayudar para saber si es algo propio de configuracion o tengo un problema de hardware, con lo cual tendria que reclamar la garantia. Desde ya muchas gracias, Saludos a todos!!!
×