Jump to content

pedro-aos19

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pedro-aos19

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

173 profile views
  1. Ok, i tried recording with my Microkorg, exactly as I do with a guitar (obviously i used a completly blank patch on POD) and it sounds perfect... what's going on, i'm totally like wtf
  2. Sorry guys i made a mistake while uploading the first recording (the one with Audition) this is the correct one: http://www.mediafire.com/download/ec4yf9aca9bu9lz/try1.wav It sounds nearly the same as the reaper one... They just don't seem to have a good quality, idk... :(
  3. Maybe this could help you: http://s15.postimg.org/tfxrq8bvf/asio4all.png http://s15.postimg.org/pkudnnspn/asiopod.jpg http://s15.postimg.org/x23l2vi8r/mme.jpg Obviously i tried all the 3 different options in reaper too
  4. The +18dB is unchecked. In the windows Control Panel for Sound there's a tab that has a check box for Microphone Intensity... that is also unchecked, if you're wondering (and the levels are at 100% and the volume I get is the one you hear in the wav) I installed ASIO4ALL and I have PODs drivers all updated. I tried recording with ASIO4ALL option in Audacity, with POD selected, and also tried MME... I installed Reaper and recorded using ASIO4ALL and ASIO POD HD500X, this is what I got with that patch: ASIO4ALLv2: http://www.mediafire.com/download/3io2ytlftnvbwc4/asio4all.wav ASIO POD HD500X: http://www.mediafire.com/download/zr469nkzh6vwjd5/asio+pod+hd500x.wav Not good at all... I said i'm using guitar - jack cable - pod - usb - pc... Should i buy and external audio interface like a Focusrite or something and use it to capture from POD or directly the guitar? And if you want me to send you something else please feel free to ask
  5. Thanks for your time and help! However it still looks the same despite all the things you said to try Maybe it's better if I include the patch and a small sample recording for you to hear what i get... http://www.mediafire.com/download/vlytnndhj76a3lk/Muscle+Museum.5xe (patch) http://www.mediafire.com/download/ec4yf9aca9bu9lz/try1.wav (recording) (Probably you will say that i have too much gain on my overdrive effect, but I tried to reduce the drive and it still does not come with good quality...)
  6. I use my POD HD500X for recording guitar However, the quality of what i get doesn't seem the best: it sounds always too distorted/gainy compared to what I hear when I play on my amp (Line 6 Spider IV 15). I really don't know if it is really just too distorted or is it because the built in audio interface quality that it's just not very good I use a Epiphone Les Paul Custom Pro, connected (with jack cable) to the POD, and the directly via USB to my laptop. I use Audacity and Audition for Recording (I have ASIO installed too) Don't know why it doesn't sound good... please help, thanks in advance!
×
×
  • Create New...