Jump to content

DishonoredAttano

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DishonoredAttano

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. DUDE lollipop THAT WAS IT!!! THANK YOU SO MUCH WOW APPLE IDNT EVEN NOTIFY ME OF THE UPDATE THANK YOU SO MUCH!!!!
  2. Hey! So I've had my UX2 for a little over a year and been using it on my new MacBook Pro since i bought it this january. Just the other day it stopped working completely, I've tried it all, system settings, POD farm setting, Configuring the monitors. Problem is, in my system settings it says the input and output for the sound is my device, and everything is up to date with Monkey, i even deleted and re installed everything 6 times still to no avail! No sound or my meters even moving anymore on my UX2, i don't know what the hell to do anymore and I have to have my EP into my label within a couple weeks or I'm screwed! Please help!!!! I have a standard Macbook pro and everything is up to date- once more just to note. I called tech support they couldn't understand either and said my device could be defunct but just before i had it work for a second with a whiney sound coming out and the meters going after it stopped for a second, also forgot to mention When i did system preferences i did the test speaker thing and only sound came out of my Macs speakers but my UX2 is hooked up and its the main output and input in my Macs knowledge....I also restarted my Mac over and over. ANYTHING ANYONE PLEASE?!?
×
×
  • Create New...