Jump to content

Search the Community

Showing results for tags 'line 6 ux2 studio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hey! So I've had my UX2 for a little over a year and been using it on my new MacBook Pro since i bought it this january. Just the other day it stopped working completely, I've tried it all, system settings, POD farm setting, Configuring the monitors. Problem is, in my system settings it says the input and output for the sound is my device, and everything is up to date with Monkey, i even deleted and re installed everything 6 times still to no avail! No sound or my meters even moving anymore on my UX2, i don't know what the hell to do anymore and I have to have my EP into my label within a couple weeks or I'm screwed! Please help!!!! I have a standard Macbook pro and everything is up to date- once more just to note. I called tech support they couldn't understand either and said my device could be defunct but just before i had it work for a second with a whiney sound coming out and the meters going after it stopped for a second, also forgot to mention When i did system preferences i did the test speaker thing and only sound came out of my Macs speakers but my UX2 is hooked up and its the main output and input in my Macs knowledge....I also restarted my Mac over and over. ANYTHING ANYONE PLEASE?!?
×