Jump to content

jhachtel

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jhachtel

  • Rank
    Just Startin'
  1. jhachtel

    Amplifi FX100 & Buffer Pedal

    Ok, good to know. I will not likely be running hundreds of feet; More like 50 feet.
  2. I am using the FX100 live. I have a printout of the factory presets in case mine on bank 1 go south. Only issues so far have been not being able to update the board with my iPad without a wifi connection and some random starup weirdness. I can change the preset on my iPad, but it will not update the board unless my iPad is connected to the Internet. My solution has been to use my iPhone as a mobile hotspot. Some venues have had pretty shady cell service, but so far, so good. The starup thing is that the FX100 will sometimes startup with some other preset on bank 1A. I suspect it is the factory preset persisting. The solution is simple, just press a different switch then switch back. Just odd is all. I run it through an old Roland RG-90 and it sounds fine, no complaints. We ran it straight to the PA once to see how it sounds and it sounded great. Might run it that way in the future if we get a bigger board, (not enough inputs right now). My overall feeling is that it is not ideal, but it works fine live. I work on my presets at home or well before the show so there are no surprises. If you like to fiddle while you play, I'd say get something else. If it is a matter of getting the right sound for things you perform regularly, I'd ask if you could prepare a little better before going on stage.
  3. jhachtel

    FX100 Guitar Input

    Is the input Hi-z?
  4. jhachtel

    Music Library Not Showing in Android App

    I don't have a dog in the fight anymore on this topic, DaveonGuitar, but I am curious for others' sake if the tone matching feature still works when you do it that way?
  5. jhachtel

    Music Library Not Showing in Android App

    Sorry. I lost track of this thread. I never resolved the problem. The songs I purchased reside on the phone, but in a folder within the music app, not where the FX100 is looking. This and a few other issues pushed me back to my iPhone where I don't have this problem. ianj001 has the right idea.
  6. jhachtel

    Amplifi FX100 & Buffer Pedal

    I am using the Amplifi FX100 in live situations now until I can put my live rig together. I expect to have some longer cable runs in the near future, ones which I would normally be inclined to use a buffer pedal. Is the FX100 a "buffered pedal"? If not, where should I put the buffer, before or after the FX100? Thanks in advance!
  7. jhachtel

    Music Library Not Showing in Android App

    I think I'm just going to use my old iPhone to control the board. I downloaded a different music app for Android that lets me look at the available folders. The only folders are the ones showing the notification tones I see in the amplifi app. The music in the Play Music app is stored in a floder specific to itself, and not available to other apps. At least that's what it looks like to me. In the other app, the notification tones show up in my library, meaning if I were to shuffle my library I would get some notification tones thrown in from time to time. Irritating. Anyway, thanks for the guidance.
  8. jhachtel

    Music Library Not Showing in Android App

    Yes, I am using the Play Music app to manage my music. The music I thought was downloaded was only cached, so I figured out how to download it all and downloaded it. My Amplifi app still only shows notification tones in my music even after I downloaded all the music.
  9. jhachtel

    Music Library Not Showing in Android App

    Google Play app settings say storage location is the device. I'll dig around some more and see what I can come up with.
  10. Hello, I just migrated from iOS to Android. I have an Amplifi FX100 and an Android phone. The FX100 has all the current firmware updates and my Android app is updated as well. In the app, when I go to Music Library, all I see are some alert tones for my Weather Channel app and Google Hangouts. There is no music in there whatsoever. I do have music downloaded to my Play Music app, but it doesn't show up in my Amplifi app. What am I doing wrong, or does the Android version of the app not support tone matching? Thanks in advance for the help. - Jeff
×