Jump to content

GraemePuttock

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GraemePuttock

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  1. GraemePuttock

    Banks 2 to 25 all say empty. Get Load Failure error

    Anything outside the 4 presets available on the tone button is accessed via the app. Edit: or the FBV footboard. You can't access them directly through the amp controls.
  2. GraemePuttock

    Turning off FX in chain disables all volume - normal?

    Just wanted to add a note to this - contacted Andertons and explained the problem, they have arranged a replacement and are sending it out and collecting the faulty one with no additional charges. Very nice chaps at Andertons.
  3. GraemePuttock

    Turning off FX in chain disables all volume - normal?

    That's it. Genius. I can't believe I didn't notice that. Just tried headphones - all good, mods disabled without affecting output volume. Given that and the fact I can't reset it anymore I guess it's going back to Andertons. Thanks a lot for your input and suggestions, it's really appreciated.
  4. GraemePuttock

    Turning off FX in chain disables all volume - normal?

    Bluetooth from my iPad mini. Flash seemed fine, no problems reconnecting and version number being reported correctly.
  5. GraemePuttock

    Turning off FX in chain disables all volume - normal?

    Hmm. Amp won't factory reset any more. Holding volume and tone whilst switching the amp on does nothing. Tried many times now. Is there another way?
  6. GraemePuttock

    Turning off FX in chain disables all volume - normal?

    Thanks. Yeah, that's what I thought. I did perform a factory reset and reflashed up to version 1.1 when I first noticed this issue, and subsequently updated to 2.0, but the problem still persists. Do you think this is a duff amp? I bought it B stock from Andertons. I'll try reflashing one more time I guess before I contact them.
  7. This happens even with some of the new presets from the 1.1 update. I guess my question is, if an fx mod exists in a chain after the amp, should disabling (turning off) that mod reduce all output volume to zero? This seems to be the case for delay and reverb mods - turning them off (hitting the power icon in the top right) doesn't just disable the effect - it just kills all the volume. Just as a couple of examples: Bank 5 preset C (man in the box), turning off delay kills everything. Bank 9 preset D (master of puppets), amp volume on full, guitar volume on full, turning delay off or reducing mix kills overall output volume. Is this normal? Is it me not understanding this? I mean, I get that reducing the mix should bring down the output volume slightly, but killing all volume seems wrong? Some presets have their delay deactivated / mix set way down by default, so when you switch to them there is no volume at all?
  8. GraemePuttock

    Android App

    Well...the android Amplifi remote app is now officially out. And I'm at work so I can't test it out :( But installed to my phone and a quick look seems that everything is there. Requires a firmware update (2.0) to the amp.
×