Jump to content

cookiedude86

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cookiedude86

  • Rank
    Just Startin'
  • Birthday 01/25/1986

Profile Information

  • Gender
    Male
  • Location
    Bristol, UK
  • Interests
    Blues, acoustic, folk, rock
  • Registered Products
    1
  1. cookiedude86

    Will FX100 work on iPhone?

    Hi, I'm thinking of getting rid of my iPad. Can i download and run the app sufficiently from my iPhone? Thanks
  2. That's a useful tip, out of curiosity, is there a way to disable the tone matching feature? I've always found it a real annoyance and like to select my own tones
  3. cookiedude86

    iOS 9.0.2 With App2.50.0 Still Has Lost Connection Problems

    Any news from Line6 as to when a firmware update will be available?
  4. cookiedude86

    Bluetooth connection keeps dropping

    Any update on this guys? It's rendering the pedal pretty much unplayable whilst until Line6 work on a fix.
  5. cookiedude86

    Bluetooth connection keeps dropping

    Mine seems to remain connected until I play a song through the amplifii app, then it will think about it for a few seconds and then disconnect.
  6. Getting frustrating now, performed the update and it now successfully opens the app, I can load my first tone but within a few seconds connection drops and I then cannot apply any further effects. Help?
  7. Wish I had all day to jam

  8. cookiedude86

    Stop recommended settings?

    Hi guys, This might be a simple question but is it possible to prevent the fx100 from automatically changing settings to a recommended one when i try to play a song?? Thanks
  9. cookiedude86

    Fx100 with loop pedal?

    Hi thanks for that Whilst that has fixed the issue I mentioned above, it has created another problem in that sound now only arrives via my right headphone. Any thoughts?
  10. cookiedude86

    Fx100 with loop pedal?

    Hi guys I'm taking baby steps into the looping world and have paired my Fx100 with a friends Boss RC1 pedal, it's simple enough to create a loop and solo over the top however I'm stuck on s particular aspect. If I want to use one bunch of settings for a chord progression (which the looper records), and then kick up the distortion for my soloing how do I do this? I naively thought I could just adjust the settings on the fx100 but when I do it applies the new settings to the chord progression as well. How can I get around this? I will stress that I'm a complete noob when it comes to connecting various pedals together so I could be setting up wrong. Currently I'm going guitar into loop pedal into fx100 and outputting to headphones.nit makes sense to me but as mentioned I can't work out how tweak the settings for my live playing without it affecting the looped chord progression. Thanks all
  11. cookiedude86

    Amplify with own CD?

    Ignore me, I've worked it out! :)
  12. cookiedude86

    Amplify with own CD?

    Hi guys, Are we only able to play iTunes purchased music through the AMPLIFi app on iPad? I'm sure that isn't the case but whenever I search for music on AMPLIFi I can only see the music I have purchased via iTunes, instead of something I maybe had on a CD. Any ideas? Thanks
  13. Feeling good now I'm up and runnin

  14. cookiedude86

    Load failure 0xfffff

    One thing ticked off my to-do list! Deleting my app and reinstalling appears to have done the trick. Thanks Triryche, you're a huge help. Thanks
  15. cookiedude86

    Load failure 0xfffff

    I believe so yes, in that when i've synch'd between iPad and FX100 I have 25 banks each with four presets (A-D), currently with the names of songs. In playing about with those I haven't come across one I cannot load just yet. So assuming a poor/disrupted bluetooth connection is the reason for the above error, how might I go about amending? I'll stress that this is a consistent error message, on the same settings, every time I try to use them.
×