Jump to content

ejcusa1

Members
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

4 Neutral

About ejcusa1

  • Rank
    Just Startin'
  • Birthday 05/22/1972

Profile Information

  • Gender
    Male
  • Location
    IL.
  • Interests
    Guitar repair, Cars, Motor Cycles, Computer, Art,
  • Registered Products
    2
  1. The updated Firmware 2.50.2 is working and after 2 hours of playing around, things seem to be stable now... Thanks Line 6
  2. Update in progress. Really my Amplifi is updating the firmware as I'm typing this... With luck all will be good....
  3. HOW DID U GET IT????? sorry about the caps, but I'm excited to see there is an update... Test drive the update and post your experience on here please.... My email from Line 6 said there is an update but I couldn't find one... Please tell where you got it....Thanks for the info...
  4. Hey Peter. 6 months ago your iPad was prob on iOS 7 going to 8. When the iOS firmware was updating to the next iOS, problems started. Mine was on iOS 4 when I bought my iPad and my Amplifi 150 worked great with the Amplifi firmware 2.10 till I started updating my iOS on my iPad. I returned my Amplifi twice and each one I received all are doing the same thing. Including the Amplifi I have now.
  5. Hey guys and gals, if there are any watching this topic. Sorry I haven't been on, but I was told my another member that I was being a troll about this. I have been reading your problems and I knew it wasn't just me and my amp with problems. Ok. I have a service ticket going on about this. I have received an email about my service ticket and it said from Line 6 that there is a Firmware update that was just released. Try it and let Line 6 know how its working. ABOUT TIME!!!!! But here is the kicker, I can't find any Firmware update any where.... Firmware on the amp is 2.10 Where is the new update? I replied to Line 6 on my service ticket that I would be MORE then happy to update the Firmware if I could find the update.... This new App is starting to lock up my iPad now to where it's frozen and I can't do anything with it till it unfreezes itself. Then I have to log back into Line 6 App again just so it can freeze up when trying to log in. I have stopped all from running in the background on my iPad. I have turned off the key sound when typing. I have turned off the Wi-Fi. I have reset the Bluetooth and forgotten the device. Nothing works to stop problems from happening. LINE 6 WHERE IS YOUR FIRMWARE UPDATE???????
  6. Sorry if I sound like a troll. Your one of the lucky ones Cungar1001. A lot of us are having problems with Line 6, not only the app. My app works. The tuner could use a little work on the app so its not acting or looking weird and my iPad wante to restart itself after about an hour using the app. The connection problems I really don't think its the app. I think its more of the older Amplifi firmware and the newer iOS's that is the problem. I use the app and amp a lot. When it starts messing up all the time.... I get frustrated, when you get frustrated for as long as I have been, it would be nice to know I'm not the only one and what would be done to fix it. So, I'm sorry....
  7. This is what I don't understand about this product. I have had 2 other Amplifi 150's because of the disconnection problem. I kept the 3rd one. I have used about a dozen different iPad's and the outcome was all the same. Some on this forum say things are all good and working, others are having problems as well. I wonder if Line 6 has two or three different factories making the Amplifi amps. MADE IN CHINA..... Or it could be the main board, the brains of the unit that is made in different places. I'm going to take the back off of mine and take pictures of the guts and put them up on here. My buddy has an Amplifi and took his apart and told me there is a Micro SD card inside. He also said that the inside of the Amplifi 150 looks like something you would buy at a Flea Market.
  8. ejcusa1

    Amplifi App on iOS 9

    Apple changed a lot since iOS 7. When I was on iOS 6, things worked fine. No drop outs, no iPad restarts, and streaming music and editing Amplifi Remote work just fine. When iOS 7 came out, problems started. I had a Support Ticket from Line 6 about the app dropping connection with the amp. This was about a year ago and all Line 6 support said was they know of the problem and are working on it. Now we are at iOS 9 and more problems exist. A lot of users are loosing faith on Line 6 and I have been seeing a lot of Amplifi 75 and 150's at resale and pawn shops. Every week I hunt down good guitar finds and this past week I have been seeing a lot of Line 6 amps. The word I got in an email from Line 6 is that they are working on a firmware update. I guess till then we are all just screwed. Line 6 had plenty of time to update the firmware from iOS 7 to fix the problems. I think Line 6 support lost interest in the Amplifi line and are working on bigger and better units. MORE PROBLEMS.......
  9. No news. Line 6 just said in the email that it will be soon. Funny. I've been waiting a year for this and have told Line 6 about the problems when this first started like 9 or 10 months ago...
  10. Darkmutton, welcome to my Forum. This connection drop I have been waiting about a year for a fix. I see that a Line 6 staff is watching this Forum as well. Darkmutton, in settings you can switch back to the older look of the app if you want. Makes it easy to navigate the app without having the knobs from the amp in the way when setting the iPad on the amp. I had some friends over the other day. We were playing around with my Amplifi 150 One friend knows how to play guitar really good and wanted to check out the amp and app. Every problem that could happen did. Disconnection, iPad resetting itself, and the tuner acting like it was on crack. My friend was NOT impressed and I was embarrassed. One of my friends girlfriends had a newer iPad so we took it from her to see if it is my iPad that is the problem. Nope, her iPad did the same thing. I didn't have problems with the Amplifi Remote till Apple iOS 7 and up came out. Darkmutton, good luck with selling the amp. I have been seeing a lot of the Amplifi 75 and 150 at resale and pawn shops in the past week. There are other forums about guitars, amps, and other musical. The word is out about how messed up Line 6 is with how they link with Apple and Android. Some are saying that they are all good and they have no problems with the new app or what they are using with the app. Some will say its your iPad or Android device. Some say its the amp that is messed up. My amp worked fine with Apple iPad 2 Wi-Fi till Apple updated iOS 7 and up came out. That's when my problems began. So something changed with the firmware that the two units don't talk to each other the same way anymore.
  11. Every weekend I would show up in my local pawn shops. Sometimes there is a brand name guitar that is mint and for the right $$$. Last Friday Oct. 9, 2015 I decided to make my rounds. Cash America, EZPawn, and Cash Converters. Now, last week I only seen 1 Amplifi 75 and a Spider IV15. Now, I see some stores have 2 to 6 or so amps from Line 6 and they are all Amplifi's. I was looking at the Amplifi 75 and was messing with it a little with a nice BC Rich guitar. You know how the amps when you first turn them on, the volume is up a little. At Cash Converters, the sales guy came up to me to see what I was doing... but used the excuse "can I help you" to make sure I wasn't messing something up. They had a Marshall amp and they guy from the store said, "Wouldn't you rather have a Marshall then this?" (This) meaning the Amplifi 75. I said I have a Amplifi 150 at home. The sales guy said they are not taking anymore Line 6 amps in, they have a few in the back room. The sales guy said everyone who has a Line 6 amp are trying to get rid of them. To see 1 or 2 Amplifi's in a pawn shop is not that big of a deal, but in the 3 pawn shops I go to and have 2 amps on the floor and 4 in the back room. Something is up. So, no matter what everyone's come back to this Forum is, the real world is turning their backs on Line 6. My music store by me even said Line 6 are crap. They had 4 returns and a lot of complaints. I like my Amplifi, I just wish with all the complaints and Forums of problems Line 6 would do a little more to fix things. I have a Marshall MG30CFX and with a Boss MT2 it sounds good, but the Line 6 has more to offer....
  12. Its me again. As frustrating as the Bluetooth drops are, tuner not working smoothly and flashing. It seems something changed with my iPad. Connection drops have gotten a little better, but now my iPad wants to restart itself after using the app for about an hour. I miss the days when I bought the Amplifi 150 and my iPad. They both played so nicely together with no problems. My iPad is compatible with the Amplifi 150 and other Line 6 products. What? now we have to buy newer iPads in order to get things to work? Right now, by my house. We have a few Pawn Shops that I check out guitars at. At Cash America, EZpawn, and Cash Converters they have anywhere from 2 to 5 Line 6 products in their stores. A lot of Amplifi 75's. I will go every weekend to the Pawn shops to see what they have. I went on Friday, yesterday. Last week only one store had a Line 6 Amplifi, now they all do.
  13. ejcusa1

    Amplifi Remote 2.50 Tuner Problems

    Lucky you Jaguar9080. When I talked to Line 6, they said a firmware update is coming soon. Hopefully this can fix the problems. My iPad it playing new tricks now. Using the Amplifi Remote app for about an hour and the iPad restarts its self. I can't use it to do a set up on my guitars. In the middle of the set up, everything dorks out....
  14. It's still frustrating. My iPad has started doing new tricks now. Using the Amplifi Remote app for about and hour and the iPad restarts itself... Line 6 said they are still working on the problems. A new firmware is coming soon. I really wish I could set everything back to the way it was when I bought the Amplifi 150 and my iPad. I had no problems at all and everything worked, but technology changes. My buddy can tell his TV to order a pizza... lazy bastard.
  15. ejcusa1

    Line 6 has abandoned customer service.

    There is a lot of customers complaining about how Line 6 is working out the bugs. I have talked to Line 6 and they said they are working on a firmware update to fix a lot of the problems we are having. One of the problems is the connection issue, but this problem has been going on for a year now with no fix for it. With the iOS 9 and Amplifi Remote app not compatible, Line 6 had to come up with something fast. And... Line 6 still didn't work out all the bugs in the app. Now Amplifi Remote is making my iPad restart when using the app for about an hour. YES it is very frustrating and YES I want to sell or get rid of my 150, but with all the problems.... who's going to want it?
×