Jump to content

TheVazort

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheVazort

  • Rank
    Just Startin'

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I've been using a FCB1010 to change my Line 6 Pod HD Pro presets for quite some time with no troubles, up until today. I tried to calibrate my expression pedals and since, the footswitches won't have any effect on the Pod. I've tried reseting the FCB1010 to factory settings, but it didn't work. I'm not very experienced in programming this piece of hardware and I haven't found any forum topic that managed to help me. I have also tried to use a different MIDI cable which didn't solve the matter, so I guess the problem doesn't come from there. I'm starting to think that the Pod could be at the source of this but I haven't done anything with it that could support this theory. So I think it all comes down to the pedalboard.
  2. I bought a POD HD Pro for a concert and the thing is I wanted to program my preset changes with "Reaper", so that it changes automatically. However, despite downloading the drivers and everything the POD doesn't appear in the list of MIDI Devices, which is what I need. I've looked everywhere and can't seem to find an answer to my problem. I'm starting to wonder if it's even possible. I must precise that it is the POD HD Pro that I own, and not the POD HD 500X which I have seen, can be automated, but I don't own. Can anyone tell me where I am messing ? Thanks for your responses.
×
×
  • Create New...