Jump to content

santosgera

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About santosgera

  • Rank
    Just Startin'

Recent Profile Visitors

213 profile views
  1. I would like to know if you managed to solve the problem with the G10 transmitter. I opened a ticket and they sent me another transmitter, but I'll only receive it in December when my friend comes to Brazil. I wanted to know if the problem is really with the transmitter or with the receiver. Thanks
  2. Thank you for testing! I'm going to wait for the new transmitter and I hope that this is the problem. I love this unit!
  3. Do the test, please! The normal is that the halo of the receiver is pulsing white when the transmitter is withdrawn. As you can see in the video the halo of the receiver is solid white, which should only occur when the transmitter is plugged into the guitar.
  4. What starts blinking in red is the receiver and not the transmitter. I've opened a ticket in support and they will send me a new transmitter, but I think that the error is in the receiver. A video of the behavior of the receiver: https://1drv.ms/v/s!AppMJQfaMtIqoSnrM4QlefdN1FC4
  5. The normal behavior of sync is the following: When the transmitter is removed from the dock the halo is white blinking until the micro switch is pressed when the halo is solid white. What is happening is the following: When the transmitter is removed from the dock the halo stays solid white for 45 seconds and then starts blinking in red.
  6. This synchronization problem happens to me in any place. I tested today on the balcony, alone and away from any source of interference. Sometimes it works, sometimes not. More not than yes.
  7. I am almost sure that the problem is in the receiver. There would be a way to restore the firmware of the receiver?
  8. In fact it's less than a year. It was purchased in August of 2016. I already opened the ticket. Thanks!
  9. I am having the same problem. The lights of the transmitter and receiver light up as it should, but the audio signal does not reach. Sometimes it works, but the problem is persistent. Probably some bad contact, but I don't know if it is at the receiver or at the transmitter. The biggest problem is that I live in Brazil and not encounter a technical assistance here. The product worked perfectly for a year and a half and has not suffered any damage. Any idea? Thanks
  10. The screw is in this hole, hidden by a sticker. After removing the screw you have to force the sides with a thin screwdriver. It takes a lot of care, since the latches of the plastic may break. I do not advise anyone to open it, unless it is necessary.
  11. I was able to open. It is only fixed by a screw. What had broken was a plastic piece. The circuit is very well protected.
  12. Thanks for the help, but I live in Brazil. A friend bought it for me in the USA. I think the spare part is not important, as the fall was mild, and it continues working perfectly. I had already took off the adhesive and loosened the screw hidden, but is still trapped. I'm going to leave it as it is. Thank you!
×
×
  • Create New...