Jump to content

nitronisbet

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nitronisbet

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. nitronisbet

    AMPLIFI 150 - New User - Multiple Issues

    Looking for some help. Like a lot of other people I cant update but I have ordered the old style USB cable so will test that out tomorrow. Second issue is with the remote APP. I cant download the backing tracks, nothing happens when I click download - no big deal. Just to add to the above, the app connects and plays music but does not load tones or adjust levels etc. It says connected but it seems they are not talking to each other. Stuck with 4 tones just now, not how it was sold! The other thing, once the device connects, momentarily I see the "levels" and "tuner" on the task bar at the bottom but it quickly changes to "Connected" and will not allow me to use these features it seems. Is it the case that these features only work with the new firmware and as such I need to fix issue one first? Or can anyone offer any help or pointers? I would like to think regardless of firmware that this product should work out of the box and allow me to use the features pictured all over the box! using iOS 10 latest update on iPhone 6S. Attached screenshots to try better explain. Apologies if this issue has already been answered. ***UPDATE*** all issues fixed by software update, with the exception of the Jam Traxks. Still can't download through the app. Click and nothing happens. Screen attached
×