Jump to content

invidiaboy

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About invidiaboy

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Hello, I just updgrade my Helix rack from 2.91 to 2.92 then restore a backup from an Helix floor (I owned a floor unit before and changed for a rack version). It works fine for a few minutes then the screen started flashing, full red, full green, blue, mixed colors, black... I can't use it anymore :/ How can I solve it please? Thanks in advance
  2. Hello! I own an Helix floor and I'm looking for an external expression pedal in order to drive whammy effects amon others. I plan buying a Boss FV-500L. What do you think about this plan? Will it work weel with helix floor? If so, should I connect it to Helix with a TS cable? Thanks!
  3. Thanks to all of you for your answers. I'm living in a very small city in France, far away from big cities so I can't test headphones by myself. That's why I ask you this question :)
  4. Hello, I bought an Helix a few weeks ago. I'm living in a flat, so I'd like to buy a good closed headphone. My helix is connected to a desktop. Although they're not the same prices, I hesitate between Beyerdynamic DT770 (80 / 250 ohm) and Audio-Technica ATH-M70X. Could you please give me some advice? Thanks for your answers
  5. Thanks for all your responses. In Global Settings>Preferences, I set "Snapshot Edits" to recall. Everything is ok! I've learned a lot reading your answers. Cool.
  6. Hello, I'm french so sorry for my english! :) I hope my question hasn't already been asked here. I'm new to Helix and I'm discovering powerful snapshots functionnality. My goal: changing parameter "decay" of my reverb 8.0 in the snapshot 1 named ufo echo 3.0 in the snapshot 2 named refrain As shown in the following video, I manage to put different values of the parameter decay in snapshots 1 & 2. Until I save it's ok. If I save the snapshots, the values of the parameter decay gather to the same value 8 grrrrr https://www.youtube.com/embed/H-i3kJo6G0E Please could you tell me what's wrong with my manipulations? Thanks so much. Cheers, Fred
  7. Thanks to all for your responses. Cheers, Fred
  8. Hello, I bought an Helix two weeks ago and I'm really happy with it! I'm encountering a problem: I don't manage to add another block amp / amp+cab / cab in a preset (see attached file), every model is writing in red in the helix editor, why? Thanks for your response. Cheers, Fred
×
×
  • Create New...