Jump to content

matonanjin

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About matonanjin

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

375 profile views
  1. I didn't see faint line dividing amp controls from cab ones. Thank you!
  2. The Title probably fully explains entire question. On the Fender Twin Reverb amp (BlackFace Dbl Nrm) what is the "E.R." knob? I can't tell that it actually does anything.
  3. The title is probably self explanatory.
  4. @hurghanico, @pianogayy and @Punkyboy, thanks for those suggestions. I didn't know there are patches in the " "Bass-Aco-Voc" factory setlist, that's how ignorant I am about my machine. So I'll look at those. And I'm not wanting to add a reverse ping pong, just a little amplification, maybe a little reverb? And I didn't see that 2008005, so I'll try that. Thanks you guys.
  5. There was a thread recently for using the POD for classical guitar. But that's not what I am looking for. I am looking to use my POD HD 500X as an amp for my acoustic steel string guitar. Anyone else do this? I did try and find some presets in the CustomTone section but couldn't find any. Actually, I found one and it was terrible. Any suggestion or point to a download or two would be appreciated.
  6. @Triryche and @hurghanico thank you. I found it via the "Start" menu. It was already "maxed" in the "Record Send" level. I clicked the +18 option but have not tried it yet with recording. I will. Thanks again to you both.
  7. How did you get to that window? Are you on Windows or Apple? If I go to Device Manager, in Windows, I get this: Then clicking on Line 6 POD 500x, I get: No where there can I find a record send level:
  8. Thank you. I'll try that.
  9. Recording into Reaper the waveform in the track from my POD HD 500X is almost flat. It sounds acceptable. But if I want to do any editing or such the visual waveform makes it difficult. Posting on the Reaper forum a guy suggested there my be some settings in the POD that attenuates the signal out. Is there such settings? I have the Master and the Volume both up fairly high. Anyone else have any suggestions on getting the output higher?
  10. matonanjin

    Neil Young

    No, I can't help you with a preset. And since you're a Neil Young you probably already know about this. But in case not, this is all things Neal Young. Nothing about equipment but it has to have just about every song of his tabbed.
  11. This is what I may have to resort to. I can look it up, and probably will, but is the Helix a lot more expensive? For now, I have given up on the possible use of a multi-effcts system. I went back to my tube amp and pedals. And I will continue using this for the present. But the problem is that I had sacrificed my previous sound system for my computer. My POD is my sound card. So I have sound for awhile, it crashes and then I reboot. I have to continue this silliness or go out and get different speakers, etc. And, if I am going to record guitar, I'll have to get my guitar interface back out (Scarlett) or mic my amp. tRuE_pLaya, you said it well! "Line6 has no concern whatsoever!". There is no possible way Line 6 can show less concern for its customers.
  12. If only that was a solution. I had my own problem with POD HD 500X crashing my system. different but similar. I got far more help from this forum than Line 6. Line 6 was, charitably, worthless. Their response was little more than "Gee. That's too bad." Of course, the canned response was update the drivers which were and are, up to date. I can't get my system to work yet. But I at least got some suggestions here. Far more than from Line 6.
  13. And @spaceatl, as always, thank you for your thoughtful, informative responses.
  14. Are you saying there are "numerous" posts about problems running Windows 10? If I'm connected to a computer?!?! Seriously? That's what the post is about. I keep losing sound on my Windows 10 computer. But I don't have EDIT installed.
×
×
  • Create New...