Jump to content

davo21g7

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About davo21g7

  • Rank
    Just Startin'

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

103 profile views
  1. Hola banda, necesito su ayuda, tengo el pod hd500, me di cuenta que al cambiar en el footswitch de efecto guardado en el banco A1 al B1,, y después al regresar al A1 nuevamente pierde algunas características del efecto A1, por ejemplo en mi pedal tengo en el banco ("A1" clean) ("B1" overdrive) ("C1" lead overdrive+delay para solos).. cuando toco con el (B1 overdrive) y después paso a hacer solos voy al (C1 lead overdrive+delay para solos), el banco C1 pierde un poco de graves de delay y alguna característica que le puse al preset, cuando toco con la (A1 clean) y paso a la (C1 lead overdrive+delay para solos), pierde mas delay el sonido se hace chillón y fino con muchos brillos, osea se pierde mas características que le puse a ese preset en su cadena de efectos,, pasa incluso con los efectos ya predeterminados del pedal, los nombres de los bancos (clean overdrive lead etc) son solo para los ejemplos, cada banco (A1 B1 C1 D1) tienes su preset con su respectivo cadena de efectos , Ya le actualice con el programa monkey, le hice un reseth con el método del botón derecho, incluso le hice el método flash memory con el programa que según leí es el único método de restablecer el POD a modo de fabrica, leí que a alguien le paso cuando actualizo el firmware su pedal tuvo comportamientos raros y tuvo que regresar al firmware anterior, y después actualizarla de nuevo, alguien tiene el firmware anterior del pedal que me lo pasen o alguna otra solución, muchas gracias ImI
×