Jump to content

ClausHIllerup

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ClausHIllerup

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

51 profile views
  1. ClausHIllerup

    low cut settings..

    I would be very grateful to receive a template from you... but I will give your recommendations a go right now :-)
  2. ClausHIllerup

    low cut settings..

    That would be so great, thanks a lot:-), and one more thing: Do you differ in your cutting settings when you set up rhythm vs. solo/lead ?
  3. ClausHIllerup

    low cut settings..

    Thanks,- I seem to be a novice in EQ... Do you just use the high/low cut block in the Pre? and when its pre - is it the very first block you use? Pre Wah, comp or OD/Distortion?
  4. ClausHIllerup

    low cut settings..

    So far I have only done this Post - But I will try to set up a block Pre to hear the effect. I use the Divided By 13 amp a lot, and the bass is very floppy without a distortion pedal. Thanks for the tip...
  5. ClausHIllerup

    Low cut settings for cutting through the mix

    Hi all. I use Jason Sadites Helix patch set-up, with EQ and compression blocks in the end. I recently joined a band again, and we are having our first gig next saturday, at a 50 years birthday. We will not have a sound guy at this job, and this is why I turn to you for some advice. We are a 5 piece rockband, 2 guitars, bass & drums. I play all the lead parts, the other guitarist is my Malcolm Young :-) I play through a Tech21 Power Engine, with a full range Beyma speaker,- the other guitarist tend to have a somewhat dark distorted sound in his Rhythm parts. I primarily use PRS HB and the other guy uses P90s. At our rehearsals I have experimented with setting the low cut on my solo patches as high as 180 HZ, as well as other things to cut through the mix. I really think this works well in the rehearsal room. From readings, I guess that a low-cut at 180 HZ is quit extreme (I got the idea from a guy mixing guitars in a studio)… So my question is: Is there something in this approach I should be aware of, when playing live in bigger locations? I hope you could find the time to give me a hint or advice.
  6. ClausHIllerup

    low cut settings..

    Hi all, I use Jason Sadites Helix patch set-up, with EQ and compression blocks in the end. I recently joined a band again, and we are having our first gig next saturday, at a 50 years birthday. We will not have a sound guy at this job, and this is why I turn to you for some advice. We are a 5 piece rockband, 2 guitars, bass & drums. I play all the lead parts, the other guitarist is my Malcolm Young :-) I play through a Tech21 Power Engine, with a full range Beyma speaker,- the other guitarist tend to have a somewhat dark distorted sound in his Rhythm parts. I primarily use PRS HB (Dragon II - somewhat dark) and the other guy uses P90s. At our rehearsals I have experimented with setting the low cut on my solo patches as high as 180 Hz, as well as other things to cut through the mix. I really think this works well in the rehearsal room. From readings, I guess that a low-cut at 180 is quit extreme (I got the idea from a guy mixing guitars in a studio)… So my question is: Is there something in this approach I should be aware of, when playing live in bigger locations? I hope you could find the time to give me a hint or advice.
  7. ClausHIllerup

    No input in Helix

    The last month, I have been witnessing some very disturbing issues with the Helix.. After playing a couple of hours at rehearsal, suddenly the Helix starts making low scratching noices when playing, as if the cable is broken... After a minute, the inputs shuts down,- there is nothing registered in the Helix - the tuner is not responding either.. I change guitars, I change cables, I shut the Helix on and off,- nothing works. Returning home, I turn on the helix, and everything is fine for 15 minutes, then I hear the scratching and then the Helix is dead again,- no input is registred. I can see in the forums that I am not the only one, but the issues seems to be related to firmware 2.30 or connecting the XLR outputs to a phantom power enabled device. I run 2.60 and I have never used the XLR outputs…. I reset the Helix, and at first, it didn't have any effect, but suddenly, the Helix seems to work again. I played at home for an hour or so, and let the Helix stay on all night, and everything is working fine.... Happy again, I rehearse at home for shorter intervals. Yesterday, I rehearsed with the band again, and after 3 hours the input is dead again. Right now, at home, I am playing away again... I cannot recreate the problem.... But, yesterday it happened after 3 hours of playing , in a preset where I have used all the DSP, and at the same time using the looper function.... And I am thinking... is there such a thing as overload in the Helix, that could course the input to shut down? Any other ideas ? Is it the hardware..... I just hate to send in the Helix for repair, miss it for 3 month, and having it returned with a reply of not being able to recreate the problem.... Update: it just happened again... I have uploaded a sound file with the noice.... helix.aac
  8. ClausHIllerup

    Inputs not working.

    I have just experienced the same problem... Did you have your problem solved and how?
×