Jump to content

dghogan

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Neutral

About dghogan

  • Rank
    Just Startin'

Recent Profile Visitors

328 profile views
  1. Hi, Thanks for the reply.....I did the process as discribed. I downloaded the new 2.82 editor, which also gave me 1.18 installer. Closed the editor so it would not be on at the same time when trying to upgrade to 2.82 firmware. I am on a windows machine running windows 7. The HX Editor is 2.82 and The firmware I'm trying to update to is also 2.82. When I choose my Helix lt in the green box on the installer, i get a screen with download options and since I already did this multable times to work my way up to 2.82, That's the one i choose. It's the only one left...... I then agree to the terms and conditions and the next screen starts the little circle only to stop with the ERROR screen message to turn my unit off and then back on, try a different cable, different port, etc. which I have done but it still gives me the error. Remember I stated that I couldn't load 2.82 from my old firmware of 2.54. I had to do 2.60, then 2.71 (or whatever was next) all the way to 2.80, then 2.81, then 2.81.1 where I am now. If the cable and port I'm using already worked for 4 previous firmware upgrades then I would assume that the port and cable are good. I would then close the installer, (not the editor sorry for the confusion)....I meant the installer.. , restart the helix lt, open the installer again, go thru the motions as instructed and same thing.....Thanks for your time, D
  2. I was able to upgrade all the way to 2.81.1 I had to do it one at a time. Now I get an error message everytime I try to download 2.82. Using the same usb cable that worked on all previous versions and same usb port. Restarted editor and helix LT, several times but same error message. Loaded HX Editor 2.82 and updater 1.18 . Guess I,ll have to be happy with 2.81.1
  3. I just decided to try once more to update my Helix LT . It is version 2.54. Do I need to update every previous version or can I get everything in those versions I missed by updating to straight to 2.82 .
  4. Followed it exactly . Here's what I've done so far. After updating my helix lt twice. I was using version 2.30. Haven't did an update in a while so I thought the reason I could not get the 2.6 to work was because of missing the other versions that came before. So I did them one at a time, didn't know any better. So, they installed perfectly. Brought my machine up to version 2.54. Then I went back to the downloads page at Line 6 and selected HX editor for windows 7 and it took me to the latest version of 2.60 editor. which has drivers, updater, ect. all there in a bundle. So, I downloaded as instructed. Opened the editor, clicked on help and then info to make sure I had the 2.6 editor and I did. Did a create backup just fine. closed editor, opened updater and followed the instructions just like I did with the earlier versions I just installed. I kept getting an error message and was instructed to turn off the helix and back on, make sure the usb was directly connected. It was , tried it 10 times same message. so, I deleted the editor and the updater uninstalling the program from my computer and started from scratch . back to Lne 6, downloads and get the 2.6 editor again, then did another backup then closed the editor and tried to update and still getting an error. What am I missing? I know its something simple, probably but I just did 2 updates before trying the 2.6 and I assume it's the same process as I just did....?????? Thanks for all your time,, Don
  5. I did all that . I have editor 2.60. That part worked. Closed the editor. Then when I go back and try to update, I get the message error occurred, please try again. The update will not install. I tried deleting the update and reinstalling the update. That went fine. I have update version 2.54 on my helix and editor 2.60 on my windows 7 computer.
  6. Hi there , Is anyone else getting the "error has occurred" message when tring to update your helix. I have the Helix LT and thought it was because I was running the 2.30 version, so I did the 2.50 just fine then the 2.54 loaded up perfect but I still get an error in big red letters saying I need to check mu USB connection and to try turning the power off and back on. I am trying to use the line 6 updater which sees my unit and I clock on it then follow all the instructions. I hit accept and next or continue and boom there is the same message again ,, an error has occurred. Please help.. thanks,, Don
  7. Hi there , Is anyone else getting the "error has occurred" message when tring to update your helix. I have the Helix LT and thought it was because I was running the 2.30 version, so I did the 2.50 just fine then the 2.54 loaded up perfect but I still get an error in big red letters saying I need to check mu USB connection and to try turning the power off and back on. I am trying to use the line 6 updater which sees my unit and I clock on it then follow all the instructions. I hit accept and next or continue and boom there is the same message again ,, an error has occurred. Please help.. thanks,, Don
  8. dghogan

    Helix backpack

    Thanks, Really appreciate your time... Don
  9. dghogan

    Helix backpack

    I need to know from people who have one of the Helix backpack. I have a Helix LT and I know it will fit in it's compartment, but I need to know the size of the upper compartment. I also gig with a Roland GR-55 and a VoiceLive 3 and it would be nice if one of those units would fit in the upper compartment. I looked at Sweetwater and they usually are pretty good about specs. but can't find anything. Thanks in advance,, Don
  10. dghogan

    Can't update

    Thanks, just wanted to make sure before I start trying to dig deeper and building sounds,,D
  11. dghogan

    Can't update

    I was out of the rm. for a few min. so I dont know if it rebooted on it's own or not. All I know is that after I restored from backup, and turned it off,, when I turned it back on, it started rebuilding presets. I went back to the editor and restored from backup once more. and when I turned it off, it started rebuilding again when I turned it back on.... Confused.. Just wanna know if there is something I need to do. I looked at the menu for amps and I have all the new ones and the new effects...
  12. dghogan

    Can't update

    Did that, still got the error message repeatedly. I finally changed computers and used my laptop. worked perfect. I used the HX editor to backup the presets,( this is a brand new machine so I don't have any user presets yet). I let the unit update, then I went upstairs and when I came back it was done. So I went back to the editor and restored from backup, globals, IR's and factory presets. After that I turned the helix off and when I turned it back on, it started rebuilding presets. Did I miss something or is that normal? Did the unit not restart like it was supposed to? While I was out of the room or am I ok????
  13. dghogan

    Can't update

    I get an error message wanting me to turn my Helix LT off then back on and to check my usb connection. Don't know what to do. I downloaded the 2.20 editor first which installed the correct driver and uploader. I also don't understand the backup procedure. I'm a 60 yoar old guitar lover. But not much on computers. I just wanted the best sound I could get without lifting heavu amps. So, any help would be great. I'll keep looking to see if this has been brought up..
×
×
  • Create New...