Jump to content

danmustlearn

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by danmustlearn

  1. danmustlearn

    Amplifi 150 Windows Driver Install Fails

    I have tried connecting the amplifi 150 to my windows 7 enterprise 64 via bluetooth and the provided drivers in v1.77 do not work. I've attached a screen shot showing as much info as possible. I am running Intel® Wireless Bluetooth® for Windows 7 Version: 20.30.0 (Latest). It is a Dell Latitude e5540. After adding a new Bluetooth device my computer recognizes it as AMPLIFi_150_56. It states This device has been successfully added to this computer and beneath that it gives a message windows is now checking for drivers and will install them if necessary. You may need to wait for this to finish before your device is ready to use. I get the small pop up screen showing Driver Software Installation and within it It does reach out to windows updates and installs: -standard serial over blue tooth link (com4) -standard serial over blue tooth link (com5) -Advanced Audio Distribution Profile(sink) but then fails when trying to install -Bluetooth peripheral device The hardware IDS for this shows BTHENUM\{00000000-deca-fade-deca-deafdecacaff}_VID&00020e41_PID&5061 BTHENUM\{00000000-deca-fade-deca-deafdecacaff}_LOCALMFG&0002 Under Compatible Ids BTHENUM\{00000000-deca-fade-deca-deafdecacaff} ConfigFlags 00000040 CONFIGFLAG_FAILEDINSTALL \Device\000000b9 Install Error There is no driver selected for the device information set or element. E0000203 This is the only device under my device manager that shows with a yellow exclamation. I have all windows updates and my laptop has all the latest firmware installed. I've completely disabled my Symantec antivirus and tried installing this. Anyone ever get this working? I'm a network administrator for large company and have never had this much issue ever installing a simple driver let alone connecting a bluetooth device.
  2. danmustlearn

    Amplifi 150 Windows Driver Install Fails

    I am happy to report the same exact laptop except loaded with windows 10 enterprise connected in seconds immediately after the install. So it appears to just be a windows 7 issue. Thanks to all that took time to add there .02's! Cheers Dan
  3. danmustlearn

    Amplifi 150 Windows Driver Install Fails

    I am happy to report that windows 10 laptop connected via bluetooth to the amplifi 150 with out any issue and without downloading any drivers. So no luck with windows 7 enterprise 64 bit and my Intel Dual Band Wireless-AC 72 60 802.11ac/a/b/g/n 2x2 + Blue tooth 4.0 LE Half Mini Card. =/ I tried an external usb blue tooth adapter and it also did not work. DG40S - With Driver-BlueSoleil_9.2.496.11. At this point I think it will just be easier to upgrade to windows 10 to resolve the blue tooth issue. That will be the next thing I attempt. I will post results of upgrading to windows 10 when replacement hard drive comes in.
  4. danmustlearn

    Amplifi 150 Windows Driver Install Fails

    In reply to phil_m and cloph, the forum only allows 1 post per day as I am new, so this is a single reply else it would have been per person reply. phil_m - I agree you shouldn't need a driver to pair the Amplifi with a pc, but none the less every time I try to it fails just like the picture shows in the original picture on my first post. I disagree and believe It is a line 6 issue. If I am a user trying to get this to connect to windows and it doesn't connect Line 6 should have a clear path for its windows users to follow to be able to get it working. If it requires purchasing a line6 Bluetooth that would be fine. I have the latest blue tooth drivers. I used windows updates, dell command update, intel driver & support assistant, and even a 3rd party tool called driver easy to check for the latest version. All state it is up to date. Cloph- As a network admin I work on everything from the backbone inet of my company all they down to the configuring how the electricity is designed for use in my data center. Before I was a net admin I was a sys admin for over a decade. I am also very open to suggestion, if you know a way that works please share! I tried using the usb cable to update the firmware, but it was painfully slow over 45 minutes and then it failed. The only way I got the usb cable firmware upgrade to work was to use a mac we have in our office. It was so much faster and I was able to update my g10 as well as my amplifi 150. The only thing I am trying to do with Bluetooth is to be able to play wedding music via Bluetooth from my laptop. That interesting component only shows up after trying to connect to the amplfi. I used windows updates, dell command update, intel driver & support assistant, and even a 3rd party tool called driver easy to check for the latest version. All state it is up to date. After dropping almost 600$ for an amp and the g10 I wouldn't mind buying a Bluetooth external adapter. Do you know of one that is tested and guaranteed to work? This weekend (March 10-11,2018I am going to try a usb Bluetooth adapter I use for connecting my plantronics backbeat go 2 wireless headphones that connect via Bluetooth to the amp. I am also going to try a second dell laptop with builtin Bluetooth with windows 10 and also try with the external usb Bluetooth adapter.
×