Jump to content

paloba

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About paloba

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. paloba

    Problems with firmware 2.81

    Hey phil_m Oh my god! I checked the settings a thousand times, but I never see this wrong setting. The "MIDI PC Send" was the problem! Now the Helix works again. Thank you very much!! Pady
  2. paloba

    Problems with firmware 2.81

    Hello Helix-Users First, I have to apologize for my poor English. Since april 2018 I use a helix LT with a powercab 112 plus (midi cable connected). I‘m very happy with it. BUT: last weekend i upgrade the helix lt and powercab firmwares (helix lt => 2.81 and powercab => 2.00.1). After the upgrade, the powercab doesn‘t change the right powercab-speaker over midi. I doesn‘t find out what the problem is! I do the follow steps to find the problem: 1) reset powercab 112 plus to factory defaults 2) reset helix lt to factory defaults (press FS7 and FS8 and then turn on the Helix lt) 3) OK, then I activate Preset 1A, then switched the powercab to channel 000 I active Preset 1B, then the powercab switched to channel 001 1C => channel 002 1D => channel 003 2A => channel 004 [...] 32D => channel 127 you see, every Helix Preset ist already connected with a powercab speaker preset. 4) I created a simple Marschall-Amp Preset (1A) on the Helix. In „commands“ I made a midi command to change the powercab-preset to 017 (Greenback). 5) then I activate the Preset 1A. Helix load the Marshall Amp and send a midi comand to the powercab. The powercab switched first in the 000 channel and after automatic in the 017 channel. Why change the powercab first in the FRFR channel (000) and then in the 017 greenback channel (changing time used, <1 second). 6) I create other Presets in the Presets 1D and 32D. In these channel the powercab change first in the channel 004 (Preset 1D) and after in the 017. In Preset 32D the powercab change first in the channel (127) and after in the 017. In some Presets I must press two times the footswitch-knob. First time the powercab load the „standard“ Speaker (look point 3) ). Second time the powercab changed to the programmed channel (ex. 017) I tested these also without USB connections with my Macbook. I disconnect also the XLR soundcable (Helix LT -> Powercab), only the midi connection between Helix and powercab. The problem remains the same. Why the powercab change two times? In Firmware 2.71 I had never problems with it. the midi commands works fine. How I must configurate the Helix LT, the Presetchange works fine? Any ideas? Thank you! Greetings from Switzerland Pady
×