Jump to content

Reiver007

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Reiver007

  1. Dear all If we could have a working image of the Amplifi amp, we could help many people solving their issue about 4 leds on and BT led dim. This issue is caused by a non bootable SDCARD inside of our defect amplifi unit. The logic board contains an NXP chipset and the boot image is on the SDCARD!! Please copy your SDCARD and share the image with us! I will create a google drive and share the link in this topic soon. What I need from you is a copy of your working SDCARD. Can you send me a message if you have a copy available? Mail addres reinierv007 at gmail dot com It would be highly appreciated to have this issue sorted out for many users. Simply by copying the file to a new SDCARD will fix the problem and you can Play your stars from heaven! Please help.
  2. Reiver007

    SD card image Amplifi 75

    Download DMDE (www.dmde.com) and select the Windows Gui version to download (v3.4.4) Install DMDE op your Windows 10 PC Download the image file (IMG) Plug in the SDCard and do not format the fresh SDCARD!! Now start the DMDE program and select your SDCard Close this dialog box by clicking on ‘Cancel’. Then click on ‘Drive’ in the menu and select the ‘Open Image’ IMG file to load onto the SDCard. Select your image (IMG): After opening the IMG file please select ‘Phsysical Devices’ and select your SDCard and start the process. Wait +/- 5 minutes to complete. The DMDE software will copy bit-by-bit so the size of the SDCard isn’t that important. Feel free to use 4 GB/ 8 GB/ 16 GB SDHC SDCard speed 4 or higher. The IMG for all Amplifi amps are the same and I have tested the 150 image on my Amplifi 75. The only difference is the speaker amp circuit and size of the guitar loudspeaker. Plug the SDCard in the slot of the Amplifi 30/ 75/ 150 or TT and it will run. Get the Bluetooth link working with your device and Line 6 Remote App and give it a try! Thanks all for your help. Reinier NL procedure.pdf
  3. Reiver007

    SD card image Amplifi 75

    OK mine is fixed. Simplified procedure via windows pc: Get the img file from a share (4gb) Get a new sdcard Do not format your new sdcard size of 4/8/16 gb is supported Download Dmde software at site dmde.com Load image file Now this bitcopy software will burn your new sdcard 1:1 Select drive = your sdcard Start the process Ready in 5 minutes Unplug your amp Put the sdcard in the slot Start your amp Sync your remote software via bluetooth Done Please share your experiences with us. Our fix was working within 15 minutes and we're ready to rock and roll again. Reinier NL
  4. Reiver007

    Amplifi 150 "restarts" after playing a while

    Hello Aleroux, I'm having the same issue with the SDCARD but mine is burned. Can you share a copy of the SDCARD via a file (IMG) via Onedrive of Google Drive? Please help me running this great amp again! Link to upload image: https://drive.google.com/drive/folders/1HDSLeb-2eNz3aEVEN_ja3OhJ0Fy3kyXr Reinier NL
  5. Reiver007

    Firmware Image - 4 leds are on and BT led dim

    Hello RV19, People on this forum are talking about the format on the SDCARD and since it's basically an OS to boot and run the NXP cpu it is normal that the format is not recognized by a windows PC. We need clone software to do the job: EaseUS Partition Master SD Card Clone Software How to find effective SD card clone software? This is a question, and now you do not need to worry anymore. EaseUS software provides its professional partition manager software - EaseUS Partition Master to help solve SD card clone or partition clone problem. This software has a feature which is named Clone disk wizard, allowing to clone hard disk, partition, portable devices such as SD card or USB drive in Windows 10/8/7 or any other previous Windows version within only three steps. And it clones everything in the SD card including application data into new devices. With this feature, users no longer need to re-download and reinstall applications anymore. How to use it? Click the download button here in this passage and free download EaseUS Partition Master. Then follow next steps to start cloning SD card to your new SD card. Second option is DMDE (www.dmde.com) - basically you create a .bin file to copy to another SDCARD: DMDE is a powerful software for data searching, editing, and recovery on disks. It may recover directory structure and files in some complicated cases through the use of special algorithms when other software can't help. The software is listed, reviewed, and awarded in magazines and catalogs. DMDE has a number of freeware features such as disk editor, simple partition manager (e.g. allows partition undeleting), a tool to create disk images and clones, RAID constructor, file recovery from the current panel. Paid editions support file and directory recovery without the restriction, DMDE Professional Edition has additional features to recover data for clients (compare editions). Please feel free to copy your SDCARD and make a backup for future reference. If possible share the image with me since my Line 6 Amplifi 75 is defect (SDCARD is burned and broken). If this procedure works I will publish my findings in a 'how to fix your Amplifi' manual and share it with all of you looking for help. The procedure to save and share an image is listed on this page (user BSEWART describes it very well and step by step): Thanks in advance. Reinier
  6. Reiver007

    SD card image Amplifi 75

    Hello all, Just found the problem with the Amplifi 75 booting up problem. It's a simple error since the batch of SDCards used are damaged. The proof I included in this message and I trust the moderator will pass it on. So what happened: I think the early batch is installed with faulty SDCARD of the brand SANDISK 4 GB - speed type 4. The picture clearly shows you that the card was getting much to HOT and cracked in 2 pieces. This crack explains why the Amplifi is showing solid 4 leds and dim BT. The NXP processor chip on the logic board is simply getting no instructions to boot and thus the unit is completely dead. Next to this the analog devices audio circuit will not function since the CPU is dead! Ok ……. how to fix this??? For me: I have only 1x Line 6-Amplifi 75 -> I need your help!!!!!!!!!!!!!! Who is willing to copy his/her's SDCARD and share the image with me? After testing I will send you a full manual how to fix and trust I will be helping many of you. So if you have a working Amplifi 75 please open the unit (6 screws). Remove the glue gentle from the SDCARD holder. The glue is rubber type and easy removable. Then push the SDCARD in the slot and release. The last part is helping the SDCARD to come out of the holder completely. Please use the software programm to copy the content of the SDCARD as mentioned above. This file is what we need to get it fixed and can be shared via google drive/ onedrive and others. Please help me out! Regards, Reinier The Netherlands
×