Jump to content

Faaabi777

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Faaabi777

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. Hey everyone, I hope all of you are doing well in this ongoing pandemic and you are at a safe place right now! Recently, I set up a Ableton Live 11 Project with Songs, where I want to play guitar to for live gigs. In order to have the right snapshots in the right moment, I created midi clips that send over Midi control -> 69 Hold Pedal 2 signals to my Helix that are changing the snapshots. I also added clips where it changes the presets via program and sub. I set up the midi base channel to 7 because I read somewhere I shouldn't use the standard base one. I also turned off Midi PC Send and additionally I set up the snapshots to 1, 5 and 8 in order to avoid potential failure signals, because they might be too close to each other. Problem A: I tried it with usb, but my usb connection sometimes interrupts, thats why I use a midi connection. However, this is working until the 3rd scene in my Ableton project starts playing, then it doesn't adjust to the right snapshot in the preset (which is just a duplicate from the first one). For instance, it changes to Preset 1-> Snapshot 1 but it should be Preset 1 -> Snapshot 8. Problem B: When I play a bit with it and I change the scenes manually, it changes the right snapshots or presets but at one point my Helix is freezing. My setup is a MacBook Pro 2019, Mac OS Catalina and a Focusrite Scarlett 18i20 1st generation and the Helix Version is 3.01.0. If you need any further details, please tell me and thanks in advance to somebody who is helping me with this issue! Best regards Fabian
×
×
  • Create New...