Jump to content

gathrasher

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gathrasher

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    9
  1. Clarifying ... The wire intended for the sixth string saddle was attached to the fifth string saddle instead. The fifth string wire was attached to the sixth string saddle. I didn't look inside the guitar. I've been gigging with it this week without issue.
  2. Update ... I took the JTV89f into Sweetwater for repair. The tech found the wiring reversed on the 6th and 5th string bridge saddles. After the fix, the warbling on the 6th string using detuned acoustics is gone. The boominess of the sixth string using the martin acoustic is gone. Overall I think the acoustics sound better than when I bought the instrument ... Repaired under warranty. I've been using line6 pods and variaxes for many years. I enjoy the flexibility they provide. However the last two items I've purchased through Sweetwater (PODHD500 and JTV89F) have had hardware issues. Definitely try before you buy.
  3. Reflash and cable exchange didn't work. Line6 support recommends repair @ service center. Thanks for your suggestions.
  4. Yes, I've tried the factory reset. Same results. Similar tunings after reset. Can't redefine through virtual capo.
  5. I recently purchased a JTV89f and I'm experiencing issues with alternate tunings specifically drop tunings. Factory Settings My Settings Standard E A D G B E E A D G B E DROP D D A D G B E E G D G B E ½ DOWN Eb Ab Db Gb Bb Eb Eb Ab Db Gb Bb Eb DROP Db Db Ab Eb Gb Bb Eb Eb Gb Db Gb Bb Eb 1 DOWN D G C F A D D G C F A D DROP C C G C F A D D F C F A D Min3 DOWN Db Gb B E Ab Db Db Gb B E Ab Db DROP B Bb Gb B E Ab Db ? E B E Ab Db M3 DOWN C F Bb Eb G C C F Bb Eb G C DROP Bb Bb F Bb Eb G C ? Eb Bb Eb G C BARITONE B E A D F# B B E A D F# B Discrepancies are found on the 6th and 5th strings only. I have reflashed the guitar, changed strings, reprogrammed patches via virtual capo. Virtual capo settings are erratic in pitch and tone. I have to reflash to stablize the drop tuning. Anyway to fix this or do I need return the instrument? Thanks in advanced ... Greg
×