Jump to content

stan59

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About stan59

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    5

Recent Profile Visitors

188 profile views
  1. My question relates to Helix Native via Logic Pro X. Expect this should be compatible and possible to use FBV Shortboard Mk2. Finding it hard to get confirmation either way, and if possible, what config is required. All docs I have found seem out of date. Any guidance is greatly appreciated.
  2. Similar question, but relates to Helix Native via Logic Pro X. Expect this should be compatible and possible. Finding it hard to get confirmation either way, and if possible, what config is required. All docs I have found are out of date. Any guidance is greatly appreciated.
  3. Hi I have just got a new MacBook Pro with macOS Cattalia (10.15), and have been trying to load Helix Native 1.82. The installer does not run and a message comes up saying to contact the developer, as the software is not compatible. Are there any updates on this issue please? Cheers Stan H
×
×
  • Create New...