Jump to content

slydawg65

Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About slydawg65

  • Rank
    Just Startin'

Profile Information

  • Gender
    Not Telling
  • Registered Products
    15

Recent Profile Visitors

208 profile views
  1. you can get a replacement jack input assembly from full compass. i had to replace mine on both an 89 and an 89f. its an easy swap. 2 plugs and a ground screw.
  2. UPDATE : I knew it wasn't a firmware/software issue so the guitar was sent to a Line6 repair centre where the main PCB was replaced. Everything is back to normal... for now.
  3. Hi, ive tried to re-flash the firmware to no avail. I think there may be a deeper issue with the pot as its cutting the signal as well as been scratchy. i think the whole volume/tone/modelling assembly may be failing..
  4. Still having the same trouble and now the volume pot is getting scratchy and losing signal as i turn it.
  5. i dont think its a firmware issue. i always run v1.9 on both my 89 and 89f but this distorted sound comes from the mags as well as the modelling and has only appeared recently. Would it be a jack input hardware problem?
  6. Hi guys, im a long time variax user and this one has stumped me. I have a JTV89 from 2011, works perfectly (although the volume/tone/pickup selector unit will be needing replaced soon). anyway, i also have a JTV89f and the past 2 or 3 weeks the modelling sounds are really hot, like the gain is too high. Clean sounds sound horrible and the acoustic tones are utterly unusable. I have both guitars on firmware v1.9 (as i prefer that to the HD modelling). The 89 sounds fab on the same patch though my Helix but as soon as a swap over to the 89f it is just horrible. What could be the problem???
  7. slydawg65

    Helix and L3M

    just use the L6 link.
  8. you'll have to go direct to Yamaha in the UK/Europe. As far as i remember they are very pricey.. heres the LF Driver... http://www.fullcompass.com/prod/502031-Line-6-11-20-0026
  9. $78 for replacement driver http://www.fullcompass.com/brand.php?brand_id=LN6&rewrite_name=Replacement-Service-Parts&query=l3m
  10. that was my speaker. the LF driver fried itself. it you are not under warranty then you'll have to bite the bullet and buy one form Line6. they seem to be easily replaced, everything is plug and play on the inside..
  11. Is it possible to buy replacement wheels from Line6?
  12. The LF driver blew. It has since been repaired by Line6 and all is good..
  13. i have a pair of L3s subs and there is plenty of punch in mine, in fact, sometimes too much. I would do sound for gigs of around 200 people with my stagesource rig and there is a great kick out of the subs. Buying used gear can be a bargain but it can also be a curse..
  14. actually, the problem remains. it seems to be an intermittent problem. i think something is wrong with the tweeter. it was working again for a few minutes then the same thing happened again. it will have to be returned for repair.
  15. Sorry guys, problem sorted..please close/delete. Thanks..
×