Jump to content

jonsf91

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jonsf91

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

180 profile views
  1. Hey guys! About to purchase Pod Farm 2.5 for my ilok. I own an ilok first generation. Will this work? Or am I required to purchase an ilok 2nd gen? I have searched the system requirements on the Line 6 website and it isn't specified. Any info would be great. Thanks!
×
×
  • Create New...