Jump to content

Search the Community

Showing results for tags '80007204'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Im running on Mac OS X 10.6.8 and Ableton Live 8 Suite and having problems with the inputs with KB37. The device works well as an audio device, plays beats and audio, and responds to midi (keyboard works), but I can't get the inputs working. The mics and guitars connected are simply not responding, and the analogue volumemeters don't move at all. When I try to update the Firmware with latest version of Monkey, on Flash memory installation it gives error "Code 80007204 Hardware device failed to enter update mode" (when I replug the device in the part instructed). If I don't replug, but press cancel instead, it starts to download and install the software but gives error "Code 80007209 Firmware version verification failed." I have tried different ports and cables. I have also re-installed all possible apps, drivers, firmware, and even monkey itself. In Monkey it says that the version of Flash memory of Firmware is "unknown", though the latest seems to be 1.03. (I wonder if I could somehow get some older versions of flash memory firmware and try if they'd work?) Heelp! Here are some screenshots:
×
×
  • Create New...