Jump to content

Search the Community

Showing results for tags 'elcaptain'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I have An Apple MacBook Pro i7, running El Captain 10.11.6. I recently upgraded to El Captain and did not have any issues using GearBox with Yosemite. If I launch GearBox without my TonePort UX2 plugged into the USB, GearBox will start up just fine but when I plug the USB in for my UX2 I get the pinwheel of death. If I launch GearBox and have my UX2 plugged in before i launch, it gets stuck on "Initializing DSP" I downloaded POD Farm 2 and it woks but only in a trial capacity as I have not purchased the program, but it does works with Garageband. I can launch Garage Band and use my TonePort and the effects Garage Band has pre installed. All my drivers are up to date according to Monkey. It all seems to revolve around GearBox. Any known solutions to this?
×
×
  • Create New...