Jump to content

Search the Community

Showing results for tags 'fremen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi guys Apologies for three questions in one topic, but here goes; 1) I'm on firmware v2.01 and I just bought Fremen's pack. Should I load Fremen's pack frist, then apply the firmware update, or the other way around, or is there no difference? 2) I've had Helix for about 4 months and generally like it but struggle to get a good jazz tone. I'm currently using a US Double Nrm. This is modelled on a Fender tube amp I've played through, on it's own, no effects, just plugged in it sounds amazing. But through the Helix with my archtop Ibanez this amp sounds very wimpy and almost unusable. I've ended up adding a seperate EQ (Cali Q) just to boost it up to make a decent tone. I must be doing something wrong here but I can't find a decent straight amp jazz tone on the Helix. Any advice appreciated. 3) Simple question - i need a .rar unarchiver for Fremen's pack - one without loads of adware etc. Any advice? Thanks all, this is a great forum. BTW - my Jazz Clean is attached if it's useful to anyone. Jools Jazz Clean.zip
×
×
  • Create New...