Jump to content

Search the Community

Showing results for tags 'helix update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. UPDATE: MY HX EDIT was still at 2.6. UPDATED EDIT AND THEN UPDATER WAS ABLE TO DETECT MY HELIX!!!! I got halfway thru the update to Helix 2.8.1 successfully, but when I click OK to continue, Both Line6 updater and HXEdit cannot find my Helix so it can finish the update. I'm willing to just do a complete reset so I can have a working unit at this point. I've tried powering up while holding down 7&8, 8&9, and 9&10, but no luck. Is there a way to factory reset independently of connecting to a computer because I don't think it's going to be able to talk to the computer/internet at this point. The latest Line6 updater says "Select device to update" and can't find my "connected" Helix The latest HX Edit says "no device connected" and can't find my "connected" Helix I do have my usb cable plugged into the back of the Window 10 computer and have tried 2 different cables. Help! I hope I don't just have an expensive doorstop! -TJ
×
×
  • Create New...