Jump to content

Search the Community

Showing results for tags 'line out mono'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hey everyone I have a mystery that is a potential problem!!!!! I have recently got into line6 gear, (I have dove into IT!) :D It is MORE than I ever thought it would be. Having said that I will get to my worry!! I bought a Spider IV 150combo.. Then I bought the FVB shortboard MKII. of course I had to have the "extension pedal",. finally on a whim I bought a line6 4x12 stereo cab. with a max. WATTS of 150w each channel. Here is where I get concerned... The combo has a "L" and a "R" channel OUT PUT, (both say 8 OHMS), just as the cab. has a "R" and "L" input.... The "L" channel of the cab. says, "USE LEFT JACK IN MONO"..(4OHMS) NOW when I plug 2 mono speaker cables into said cab. inputs, the combo speakers turn OFF but the cab. works fine. NOW if I plug in just one mono cable to the cab's left only "4 ohms" jack, BOTH the cab. and combo. speakers work and SEEM to be in STEREO as well, even when I'm jamming along with my ipod connected in this configuration.... My WORRY is the AMP. is getting VERY HOT!!!! I have some long hours, playing METAL at High VOLUMES, w/o incident.... IS THIS JUST DUMB LUCK I HAVEN'T BLOWN MY AMP UP!?!?!?!?!? Would 1or 2 TRS speaker cables help out, or am I just asking too much from it??? AS far as I can tell the combo shout be able to run a FULL STACK just like the "150HD"-head...? right? their the same amp for all practical purposes.... right??? Any way being a "NOOBY" to this wonderful line6 world, I sure could use a LOT of help in different configurations-allowable!!!! And advice on ANYTHING ELSE I should know.. e.g., U-TUBE sites, downloads, exc... Thank YOU SO MUCH FOR ANY INFO. AND HELP!!!!!!!!!! tonnie :wacko: :blink: :huh: :o :ph34r: B) :wub: :unsure: ?
×