Jump to content

Search the Community

Showing results for tags 'stereo output'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hey everyone I have a mystery that is a potential problem!!!!! I have recently got into line6 gear, (I have dove into IT!) :D It is MORE than I ever thought it would be. Having said that I will get to my worry!! I bought a Spider IV 150combo.. Then I bought the FVB shortboard MKII. of course I had to have the "extension pedal",. finally on a whim I bought a line6 4x12 stereo cab. with a max. WATTS of 150w each channel. Here is where I get concerned... The combo has a "L" and a "R" channel OUT PUT, (both say 8 OHMS), just as the cab. has a "R" and "L" input.... The "L" channel of the cab. says, "USE LEFT JACK IN MONO"..(4OHMS) NOW when I plug 2 mono speaker cables into said cab. inputs, the combo speakers turn OFF but the cab. works fine. NOW if I plug in just one mono cable to the cab's left only "4 ohms" jack, BOTH the cab. and combo. speakers work and SEEM to be in STEREO as well, even when I'm jamming along with my ipod connected in this configuration.... My WORRY is the AMP. is getting VERY HOT!!!! I have some long hours, playing METAL at High VOLUMES, w/o incident.... IS THIS JUST DUMB LUCK I HAVEN'T BLOWN MY AMP UP!?!?!?!?!? Would 1or 2 TRS speaker cables help out, or am I just asking too much from it??? AS far as I can tell the combo shout be able to run a FULL STACK just like the "150HD"-head...? right? their the same amp for all practical purposes.... right??? Any way being a "NOOBY" to this wonderful line6 world, I sure could use a LOT of help in different configurations-allowable!!!! And advice on ANYTHING ELSE I should know.. e.g., U-TUBE sites, downloads, exc... Thank YOU SO MUCH FOR ANY INFO. AND HELP!!!!!!!!!! tonnie :wacko: :blink: :huh: :o :ph34r: B) :wub: :unsure: ?
  2. Hi, i've a pod live X3. everything seems to work fine, except one thing. i don't understand how to get a stereo output. Here is what i want. I'm not using dual tone. i pan tone 1 on the left and tone 2 on the right. Suppose to have a chain of effects and amp. I would like to use the "stereo delay". Since is "stereo" i'm expecting to get a stereo output. On stereo output i put 100% mix 1000ms of delay (just to have a big delay) 0% right feedback 0% left feedback 0% offset post-config (notice that THIS effect is the last of the chain) Here are the possible outcomes: -> with this configuration is just get sound from left side with no delay -> if i put 100% offset i get just the sound delayed. just on left side -> if i put the pan in centre, i get sound from both side -> if i get down the mix % i get no difference. always on left -> if i set pre-config, it doesn't change anything how may i have a stereo output? if not, what the meaning of "stereo" in this effect? nb: the two XLR outputs are connected to a different input processes, so i can check if i get some signal in input. i search online and it seems that someone was able to do. if so, may someone explain me how to do it?
×