Jump to content

Search the Community

Showing results for tags 'low sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. The master volume is not working at all its totally dead, I can only get any sound out of the amp by using the adjust the A B C D channel volume, when this is turned up to full the amp sounds like its only on half power with poor sound quality, Has anyone else had this fault & what was the problem, Many thanks Joolz
  2. Dear All.. im from Indonesia.. i just buy line6 Amplifi 75 at 03-26-2016 at www.bhinneka.com link : http://webcache.googleusercontent.com/search?q=cache:G2pcCxl9DTYJ:www.bhinneka.com/products/sku01315439/line_6_guitar_amplifier__amplifi_75_.aspx+&cd=3&hl=en&ct=clnk When first time i plug in and play it, that gear works normally, guitar sound comes out clearly and sharp. Then next day i go to another town for some office jobs, i leave Amplify 75 at home..and nobody played it, it was only me giutar player at home. then 2 weeks later i came back to my home. Now, this day i wrote this letter, i played that my amplifi 75.. then i was SHOCK !! the sounds that came out from that amp..is very low and become noisy. there is 4 preset A,B,C,D ..and it just only preset B which i can hear the sound and the volume gain must be loud .. i mean the knob must be set at near full.if we want to hear the sound. seems like this AMAZING AMP has just broken !!! why it can happen !!?? nobody playing it..except me, and i juat playing it twice from since i buy it 3 weeks ago.!!. DEAR service support.. CAN YOU HELP ME TO FIX IT my AMPLIFI !!??? Thanks
×
×
  • Create New...