Jump to content

Search the Community

Showing results for tags 'manual mode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. I purchased a FBV Shortboard MKII today for my LD300 bass amp. Works splendid, except for 1 thing: I cant go back to manual mode, using the shortboard. The amp's manual says that i need to keep the active preset pressed until the amp goes into manual mode, but that doesnt happen. I also tried to tap it once, keep it pressed, but nothing works. What am i doing wrong? btw, Shortboard has the latest firmware loaded.
  2. Hey everyone, I tried doing some research but couldn't find anyone with a similar issue. Both myself and other guitar player have Spider Valve MKII's. We love the amps and they are convenient for what we do. In our rehearsal space, the amps work pretty much flawlessly. Its a small room so we never really have to turn them up past 2 but they are plenty loud. We play usually 1-2 times a week and 2-3 hours each night. We've played a few shows recently and at all the shows both amps had intermittent issues. My amp specifically started randomly switching to "manual" mode about half way through at 45 minute set. The other guitarist amps seemed to lose the presets completely and had to be turned off and on a few times for the presets to show up. The ONLY difference between the live settings vs our rehearsal space is the location and that we turned the amps to about 3 or 4. Has anyone experienced this issue when driving the amps at a louder volume? Do you think it could be a electrical voltage issue? Any insight would be greatly appreciated. Thank you! -Joe
×