Jump to content

Search the Community

Showing results for tags 'output sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. A few days ago I restart my Pod Xt live with Monkey. At first all was well, after a while of playing the output sound it just stopped It doesn’t work output sound from headphones, or by right and left output I did reinstall flash memory, but nothing Help!!
  2. Neptuune

    Amplifi TT on Cubase 8 LE

    Hi. Today, I've received a brand new Amplifi TT. I've installed it updated it via Bluetooth, downloaded the Amplifi ASIO Driver through the software page of this site and installed it, then I downloaded and installed the free version of Cubase LE 8 which came with the product. Now I have a major problem : there's no sound coming out of my PC speakers. I looked into the Device Setup. ASIO Amplifi is the default audio driver. Then I checked the VST Connections. In the inputs section, the Amplifi is selected by default. Everything is normal here. But in the outputs section, I've noticed that the Amplifi is also selected by default, right where my speakers should be (as seen on the picture, hence Cubase staying silent no matter what I do), and there's no other option in the drop-down menu. My question is : is there a way to "install" my speakers system in the outputs section, to get some sound out of this Amplifi, or do I need to plug some other cables in (it's just plugged on USB right now) ? This may sound like a stupid question, but I'm still a beginner when it comes to recording. Anyway, thanks in advance.
×