Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'problems with podxt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I am hoping someone can help me figure out what capacitor this is exactly (see attached) so I can have a friend take a shot at getting this one out of the unit and putting a new one in. Clearly its a SAMXON 3300uF16v still I can't seem to find anything exact and or I don't trust my own judgement. If anyone knows a good site or vendor to order this from it would be much appreciated. I'm not sure if this can even be fixed. The unit works but the screen flashes arbitrarily to different editing parameters i haven't called up. It goes back and forth to the patch number and these editing parameters. The sound stays the same though? I am clueless. Truly. I do my editing via the software anyway but I don't want the unit to go completely down. Thanks ej
×
×
  • Create New...