Jump to content

Search the Community

Showing results for tags 'replaced'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I own/owned a POD Studio UX2 ..... I stepped on a cord and it fell off of my desk and the plastic USB piece broke off from the inside (Tried to solder it back but it didn't pan out so well)... So I bought a Toneport UX2 off of eBay because it was cheaper and according to Google Topics, It was the same thing as the POD Studio UX2 except for the Red face on the device.. Anyway, I ran it with FARM and on all of my presets.. I can't access certain pedals, amps, etc... Sooooo, I ran Monkey and Updated My Farm version 1 to the 2 thinking that would just fix the issue.. Well it didn't.. And everytime I run Farm 2.. I get the authorization message and that it'll only act as the trial version.. So then I authorized the Toneport UX2, close, re-open, and it's the same thing everytime... So, do I just have to repurchase a POD Studio UX2? Thanks
×
×
  • Create New...