Jump to content

Search the Community

Showing results for tags 'restarts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hi Guys, My old power supply on my HD 500x was cutting out, so I ordered a new one from Line 6. Now, the power supply gets very hot, and the unit continually restarts. I did the whole 'press the left directional button while restarting the unit' trick, connected it to my Mac, and updated the firmware, flash memory, etc. It was ok for about an hour, then the POD crashed my Mac 4 times, lost a bunch of my preset patches, and now whenever I connect it to my Mac, the Mac immediately crashes. Anybody else experience anything like this? Thanks, Brad
  2. Hi, I am experiencing a very important issue with my flextone III During the last 30 days it just restarts... first I thought maybe it was the power cable and it doesnt connect well. Tried a different cable but the problem persists... Yesterday it stayed off for some time before it could power again. When I turned down the switch the normal sound on the back clicked, if this does help, and after a while I could power the amp again. I now dont know what to do, I use this amp for gigs and I dont what this to happen during a show... I was lucky enough that it didnt happened on my last gig a couple of weeks ago!
×