Jump to content

Search the Community

Showing results for tags 'sustain gets cut off'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Just wondering if anyone else with a JTV-89F (latest firmware 2.0) has noticed when using any of the models that the sustain gets choked off after a few seconds? Everything is awesome otherwise. I turn off the modeling and just use the pickups and its fine. Is there some kind of noise gate behavior going on to control the noise? If there is, it's killing the whole metal power chordsthat you want to let sustain for more than a few seconds or so. I hit a power chord and after about 3 or 4 seconds, it cuts out quickly, like a rude noise gate. If they did something like that, I can understand for the noise control , but is there a way to turn it off, or adjust it? Just like any rig, it depends on the tune, sometimes i turn off noise gates for sustain and live with some noise for a solo or power chords. I have no noise gates in the signal chain at all on my Eleven rack, and if I did, it would cut out the pickups only too. (no noise gates on the Eleven rack) Like I said, awesome otherwise, plays great, sounds are pretty close to great unless you are in a nit picking mood and Alt Tunings are simply the Bomb! The modeling pickups are fine, but hit a power chord and it stops after about 4 seconds, that might just kill it for me, I got this for Alt tunings more than anything, and you can't "just use the pickups" for Alt tunings can you? I just got it Friday so maybe I have missed something? :-o
×
×
  • Create New...