Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'synchronisation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. I have recently updated all my Reaper project to work with Helix Native. First of all, great software, hands down. Makes my life so much easier, being able to tweak the hell out of my mix in a non-destructive way. Made Helix the platform of my choice for live and studio. I found two issues related to clock synchronisation and I am wondering if anyone else experienced them: When opening existing project, the DAW tempo is ignored and instead, the per preset tempo value is used. A workaround is to manually reset the synchronisation, however doing so on 10+ instances every time I open a new project is a somewhat dreadful task. Screencast here. Tremolo is not synchronised across multiple instances. That makes it useless for dubbed tracks. I suspect this is related to the above, i.e. effects do not properly sync up to DAW upon a playback. Screencast here. I have not tried other DAWs, however given that no other plugin I use has synchronisation issues (including the Helix Rack itself I own), I suspect is a Native bug. Any feedback would be appreciated.
×
×
  • Create New...