Jump to content

Search the Community

Showing results for tags 'tape echo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Greetings, I've been creating some early Rock n' Roll and Country tones and true to the era I've tried using the Tape Echo. I like the sound of an echo/delay after the preamp and thought that is where they are supposed to go. Are all Tape-based echo's supposed to be in front of the Amp model? I use my PODHD in 3 different ways: 1. As a preamp plugged direct into Power amp of cheap solid state Monoprice amp for practicing. 2. effects only in front of my AC15 3. Recording into DAW using SPDIF plugged into my Focusrite with Logic. I ask this because I can make the most basic "clean" patch on my PodHD, say a Bassman with a Tape Echo behind it and the Tape Echo makes a fizz or splat sort of sound when strumming chords no matter what tweaks I make. Only Tube, Tape echos (clean or dry) do this. The Analog or Digital delays do not do this and sound great so that's what I've been using. It's difficult to hear this on my guitar amps, but when connected to my Focusrite through my high-end Genelec monitors it's quite noticeable. Any insight would be helpful. Thanks, Jen
×
×
  • Create New...