Jump to content

Search the Community

Showing results for tags 'toontrack exmix plugins'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi Guys, Wondering if anyone can help. I'm currently using a (mid 2010) 27" iMac (running Mac OS High Sierra 10.3.6) with my guitars going through a UX1, to write and record tracks through Logic Pro X (10.4.7). I use Toontrack products (EzDrummer 2 through a MIDI controller for my drums and EzMix for VSTs to colour my guitar di tracks. I was running El Capitan which was working fine for ages..... then. Tracks are being recorded way too hot, even though I have reduced the output gain on my UX1 and on the track's channel strip that I'm recording to. The resulting wave form clips top and bottom and is way hotter than it's ever been. This happens when I record guitars or bass, so I know it's not the instruments. So I tried updating the driver for my interface, then cables, changed the battery in my guitar as I use active pickups, updated my operating system to first Sierra, but then had to upgrade again to High Sierra to get the update for Logic Pro X to what version it is now. Still no resolution to my recording problems. Is it just a case that my system / computer / interface just getting too old? Have other UX1 had similar issue? Or (more importantly) has anyone found a fix or a workaround. Any help, suggestions or an answer solution would be greatly appreciated. Cheers
×
×
  • Create New...