Jump to content

Search the Community

Showing results for tags 'ux2 overloading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hey! New here. Just got a POD Farm 2 UX2 and within the first 5 minutes of playing my guitar the sound crashes, repeating the same note over and over very fast until you turn off the program. Any advice on this? I can't tell if it's a software issue or a hardware issue. I'm using a Mac, and I plug in my guitar to the "norm" input.
  2. Ive had my UX2 for many years. This isn't a new issue. It seems to overload when there is a lot of input signal from something and sometimes from outputting. In windows 7 and 8 you can use the UX2 as a playback device so if I play a song, almost any song, with high enough volume it will overload and screech horribly. I learned to just not do that over the last few years. But I had a guitar with crappy pickups compared to my Gibson SG. A few minutes ago I was just playing the solo to You Shook Me All Night Long. Nothing fancy, no backtracking nothing. Just me and it overloaded. Ive seen this issue on googlea few places and questions about it either went unanswered or the person magically fixed it with explanations that make no sense. To make it stop you have to unplug the USB either from the back or the PC. The fun part is that if I do that while any software like POD Farm 2 is running and using the UX2 then windows will blue screen with a bad poop header error. This happened on windows 7 and is still happening on windows 8. So I have to make sure I turn those off first. Well now Im fed up with it and would like some help. Right now Im using Windows 8.1 which doesn't matter because it happened on 7 too. UX2 using either POD Farm or Guitar Rig I output to headphones through the monitor output on the UX2. I have my Gibson SG Special wired to a Schaffer Replica pedal which is basically an compander(compresses then expands audio) with an analogue clean boost. This pedal's input boosting it probably whats causing me to run into this issue more often. But thats the beauty of it is that it further overdrives the amps in a unique way. Ive noticed that if I output through the headphone monitor to the input in a Marshall solid state amp on clean channel that it happens very easily. When I record the sound it also records the screeching just as I heard it. Normally if I set my recording device to the UX2 it just records a clean sound even with the amps set in POD Farm. This would be normal. But instead records the screeching. Moving it doesn't seem to make a difference. Im also not using a USB hub. Ive unplugged all other USB devices including mouse and keyboard but still does it on high input. Lowering the input through POD Farm does seem to stem the overloading from happening but not completely. This does negatively affect the sound I get as software amps are not overdriven like they should be. There may be some other things Ive noticed but can't think of right now. Ive attached a recording of what it sounds like after its overloaded. Make sure you turn down your volume before opening it. Any help would be awesome. Thanks. TapeDeck 1 Jul 21 03-33-01.wav
×
×
  • Create New...