Jump to content
aaronpro

Fbv shortboard mkII pedal

Recommended Posts

The pedal is not working. Latest updated done on 10/25/14. Problem started occurring before update, now not at all.

Share this post


Link to post
Share on other sites

Can you be more specific - what was happening before, now nothing works?  Does Spider Monkey detect the Shortboad when you hook it up to the computer with USB?  Its possible your CAT5 cable (connection to the amp) is bad?

Share this post


Link to post
Share on other sites

Thx for the response... Yes monkey detects it. As I use the pedal it doesn't adjust the volume while pressing and releasing.. The wah will engage and sound changes to wah effect but at the same time the pedal will not adjust pitch while in wah mode. Yes I was thinking about the cat5.

Share this post


Link to post
Share on other sites

You can't use the pedal for both WAH and pitch control at the same time.

Share this post


Link to post
Share on other sites

Basically the problem is the pedal doesn't control the volume. I can press and engage the wah the led turns from green to red, the pedal doesn't change sound or volume. All of the board is working except the pedal.

Share this post


Link to post
Share on other sites

Ok, so the tone (not pitch) does not change in wah mode, and volume does not change in volume mode?

Have you calibrated the pedal?

It's possible the settings have been changed in your amp for the pedal, too - you can adjust the 'heel' level and 'toe' level in both wah and volume modes.  It's also possible the CAT 5 connector or cable is at fault.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×