Jump to content

Pocket Pod Not Working...no Matter What I Do...

Recommended Posts

I own a 2.0, have ALWAYS loved it, brag on it constantly, never had any issues with it, always an easy interface with all my computers etc. I've owned xts as well, but always loved the 2.0. So I get a pocket POD to travel with. At first it was great! it was small, portable, worked like a charm with Vista on my laptop, had a lot of fun with it in the hotel rooms, even used it for my harp mic at gigs. But...


For the last two years, ever since I went to Windows 7 it don't interface with my comps anymore. I have tons of tones I was running in and out of this thing. I have tried EVERY trouble shooting method on this site and outside of here, but the comps (multiple comps) with Win 7 WILL NOT recognize this thing. I even borrowed one from a friend of mine who still uses Vista that we were sure was working and they wouldn't recognize it either. 


Look, I know this isn't a big seller for Line 6, not their flagship by any stretch of the imagination, more like a row boat, but geez, it seems they could get a simple editor to work.


I've noticed a trend with all the music equipment industry lately, especially with software, where there seems to be a "yeah, yeah, we're working on it" attitude and nothing getting done. Also, I don't want to hear "That's a Vyzex problem, take it up with them" No, it's a Line 6 problem, and I think the company has a responsibility to it's customers to to ensure it is fixed no matter what.


Also, I'm very unclear on whether or not this thing works with Monkey. I can't really tell because of the non recognition issue, but when I search for software for the Pocket POD it comes up as being a supported product for Monkey. But Monkey doesn't even have it in the drop down configuration list when it pops up. 


Lastly, and being frank, I find some of the solutions to the non recognition BS. Why do I have to delete entries from my System Keys through Regedit?! I can imagine the screwed up Comps out there from doing this from people with little or no experience are attempting these things. I noticed the little "user beware" statement in the troubleshooting guide. I could never get away with this as an ERP developer telling an end user to do things like this and and caveating it with "but if you screw up, it's not on me". Sorry, that's not a professional approach in my humble opinion.


In the end, I just want some clear working solutions and answers so I can play guitar in the hotel room with a little bit of ease, but mostly, I want the product to work as it was intended. Am I asking for too much here?


Thanks for letting me vent.


"Frustrated" Thonza

Share this post

Link to post
Share on other sites

I found that connecting to a Windows 7 PC was a hit and miss experience but once I plugged in the guitar and then the usb cable it would connect and work well. So far, so good...

Share this post

Link to post
Share on other sites

I just tried what "jgrnfld" suggested and it worked with a slight difference.  I had to plug the USB cable into a different port.


At first, it would not load all my custom tones; it loaded about 50% and my pocket pod was frozen.  Any button press on the Pocket Pod did not register any results on the screen and there was no output in sound from it.  But after disconnecting the cable and reconnecting it I got it to work.  Vyzex loaded all my sounds and I was able to save the SQS file as a reference backup in case everything got pooched.


This is a new installation of Vyzex 1.17 on my desktop running Windows 7 Ultimate.  Of course, on Windows XP there were no issues with Vyzex like this.  I hope this helps.

Share this post

Link to post
Share on other sites

For what its worth, here's my solution... Initially I cannot  connect my Pocket Pod to my laptop via USB. There is the USB power 'cycling' problem that restarts the pocket pod over and over again once its connected  to the laptop. It was frustrating and the Vyzey software will only connect intermittently. So after hours of trying to edit the Windows Registry, unchecking this and that...and it seems nothing work; I got this simple idea. I just unplugged my usb mouse receiver and connect the Pocket pod. 


And it works, no more usb power cycling problem. The connection was stable as a rock. Vyzex works, The only drawback is that I had to use the built-in track-pad on the laptop.

This is my solution...results may vary... 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now