Jump to content
Sign in to follow this  
Kaoticus86

Pod Hd Pro, Midi Problem With Voodoo Lab Ground Control Pro And Gcx

Recommended Posts

Hi,

I need some help connecting up the Line 6 POD HD PRO to the Voodoo Lab Ground Control Pro and GCX switching system.

 

I have the GCP running off phantom power from the GCX and the midi is connected like,

 

GCP -> GCX -> POD Pro -> GCP

 

The problem I have is that separately all modules work fine. I can use the GCP to control the HD Pro and I can use the GCP to control the GCX as per the user's manual. However when I connect everything up into a full rig the GCP and the HD Pro go haywire.

The GCX active LED shows that there is continuous midi data being sent through it. normally on a program change the active LED will flash for a second then remain lit. The GCP Display starts to flash random characters and the button LED's all flash randomly.

The POD Pro LED Display also starts switching between random presets. Turning everything off returns all modules to normal operation.

 

I have tried changing midi channels for all modules and resetting everything to factory defaults. I have also tried the factory preset for Line 6 gear that is pre installed on Voodoo Lab gear.

 

Any Help is greatly appreciated. I can probably link video if requested.

 

Cheers,

KS

Share this post


Link to post
Share on other sites

Never mind, Beginner error. Interpreted the manual wrong. No looping in the midi cables

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×