Jump to content
Sign in to follow this  
Reason413

Dropout issues after firmware update

Recommended Posts

So.. I've been lugging my gear in and out of a church for 2 years now.. With my XD-V75 and I have NEVER EVER EVER EVER EVER had dropout problems...  I handle all the Electronic/AV/ etc. Devices in the building so nothing has been different..

 

Last night I sent up my rack with 2 XD-V75 recievers and mics... both sounding great, however my mic dropped out maybe 5 times throughout the night.. on different channels as well...   I had the receiver side stage, with antennas like this   \____/   facing us...

 

I recently updated the firmware and this is the first time I've used the system since...

 

Any ideas???   would rolling back the firmware help?? should I reinstall the firmware?? could I have a faulty unit all of the sudden ??

if so then I definitely have a warranty claim I think...

 

 

 

Share this post


Link to post
Share on other sites

Has the transmission mode changed as part of the firmware updating process? If it's changed from RF1 to RF2, that might account for it. Similarly, if one mic is on RF1 and the other is RF2, that will definitely cause problems.

Which firmware versions did you update from and to? I've not noticed (although I've not looked for) a newer version than the one that my V75s came installed with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...