Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Device not connected!!!!


Recommended Posts

Hey guys,


Since the remote app updates today I get the message 'device not connected'


I've tried impairing the device, renown loading the app and a factory reset but nothing has worked. This is on an iPad 4th gen running the latest iOS.


I have also tried it on an iPhone 6s with the same result.


Can anybody help?


Thank you

Link to comment
Share on other sites

  • 7 months later...



I had the exact same problem. The device was blueetooth connected but the app didn't sync. 


I solved it restoring the ipad from Itunes ( ).  As soon as you restore it, install Firehawk App and try to make it work. 


Then you can restore the rest of your ipad information using a backup.



Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...