Jump to content
mykill01

My FX100 shows as 'paired', but isn't displayed in the "tones" section

Recommended Posts

I have my bluetooth showing as paired on my Galaxy Avant, but when I open the remote page from the left side of the screen, the "Tones" section shows the following headings:

 

My Tones

Tone Search

Buy Now

 

I've now seen in videos that under the tone search heading, the device in use at the time should be displayed as "Amplifi 150," etc.., but mine says "buy now" in that heading field(outlined in red in attached pic), instead of Amplifi FX100, though it shows as paired. Do I need to register my device or something to get it to display there so I can access and edit the standard 100 presets?

 

Thanks for any help you can give!

post-2305864-0-54426000-1448218153_thumb.jpg

Share this post


Link to post
Share on other sites

You can be connected via bluetooth but still not be connected to the app as it appears you are not. To use the Amplfi with android you have to update the firmware either via usb or by bluetooth using an iPad. They have a section with a tutorial to guide you through assuming you haven't already done it. If you have and it is still not working then there is someone else on here having trouble with the Galaxy. Haven't heard if he got it resolved or if maybe there is an issue with the Galaxy.

Share this post


Link to post
Share on other sites

From what I have experienced even though your device is paired with the FX100 it isn't connected until you go into your bluetooth settings on your Android device and touch the listed paired device, it will then go through the connection routine. Make sure the blue tooth button on the FX100 is illuminated or the FX100 won't accept the connection.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×