Jump to content
Sign in to follow this  
Zodiaq77

Dt25 Bricked After Attempting Update...help?

Recommended Posts

Hello, I attempted to update my DT25 head today using the M-audio Uno. I kept getting the common error that alot of folks seem to get while attempting the update. I have the current drivers from M-audio's website. The uno was communicating with my pc as seen from the lights coming on when I would turn dials on the amp.  Like I said I kept getting the common error associated with this update process, then on one try it seemed to go thru and begin the update process and started writing the new firmware then just stopped and gave me the same error code. Now my DT25 head will not respond at all, if you turn it on it just sits in channel B and wont do anything. If I start it in safe mode it does nothing as well, just has all the lights lit up but doesnt respond at all.  Is there anything I can do to get this to work? Has anyone else had this problem? I opened a ticket with line 6, but they arent open until monday I believe.

 

DT25 Update - error code 8000000A  this is the error code that I am getting.

Share this post


Link to post
Share on other sites

I think if you pinch the topology down and pentode up, while powering on, the amp will go back to default settings.

not 100% sure, but I do recall that i had to do this myself one time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×