Jump to content
jamesjcc

Firehawk Remote Invalid token

Recommended Posts

as the pic shows, although i had logged on my account it says Invalid token, so i can't search tones online

why is it and how to deal with it?

Share this post


Link to post
Share on other sites

I don't see the picture you thought you posted, but I had that once on my android phone.  I rebooted the phone, ran the Firehawk app and logged in, then everything worked.  Hope it works for you.

Share this post


Link to post
Share on other sites

 

I don't see the picture you thought you posted, but I had that once on my android phone.  I rebooted the phone, ran the Firehawk app and logged in, then everything worked.  Hope it works for you.

 

 

Thx very much~

Share this post


Link to post
Share on other sites

 

I don't see the picture you thought you posted, but I had that once on my android phone.  I rebooted the phone, ran the Firehawk app and logged in, then everything worked.  Hope it works for you.

 

 

I didn't reboot my android phone but I logged out then logged in again, it works ~

  • Upvote 1

Share this post


Link to post
Share on other sites

great.  good to hear.  I rebooted because I wasn't sure the app completely closed, but you got it working, all is well!
 

Share this post


Link to post
Share on other sites
9 minutes ago, dscott1 said:

I get this too but restarting doesnt fix it on my tablet any other ideas?

 

The thing that always works for me is logging out of the app, closing it, restarting the app, and then logging back in.

Share this post


Link to post
Share on other sites

hello there

 

I have this strange problem: "oops ...invalid token" error, when searching tones or trying to publish tones.

 

But no way to fix this :

- the app does not propose to login again

- I can't find any way to logout and login again !

- the app looks like I am already logged in (my account name appears on the top left under "FIREHAK Remote"

- I already tried what you proposed: rebooted my phone, did not change anything (Huawei P10 lite on android last version available)

 

 

 

Would pretty much appreciate help from Line6 or you guys !

 

 

Herve

 

 

Share this post


Link to post
Share on other sites
7 hours ago, herveperso said:

hello there

 

I have this strange problem: "oops ...invalid token" error, when searching tones or trying to publish tones.

 

But no way to fix this :

- the app does not propose to login again

- I can't find any way to logout and login again !

- the app looks like I am already logged in (my account name appears on the top left under "FIREHAK Remote"

- I already tried what you proposed: rebooted my phone, did not change anything (Huawei P10 lite on android last version available)

 

 

 

Would pretty much appreciate help from Line6 or you guys !

 

 

Herve

 

 

 

Are you on android or IOS?

Share this post


Link to post
Share on other sites
2 hours ago, herveperso said:

hi kilrahi

 

my phone is Huawei P10 lite on android with the last version available

 

Okay, in the top left of the screen while logged into the app you should see a Firehawk logo. Touch that and it brings up a side menu with numerous choices. From top to bottom they are "My tones," "tone search," "Firehawk," "Editor," "Tuner," "Output," "Music Library," and then at the very bottom left an option that says "Settings."

 

Touch the settings button.  At the very top of the screen you should see a "Log Out" option. Log out, and then log back in to your account and see if that helps with the issue. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi all - I got here from the Amplifi forum.  The Amplifi (all flavours) seem to have this same problem and it's fixed by logging out and logging back in again - that simple.  No need to reset or anything else.  I suspect you guy's have the same issue.  Hope this helps.  Would be a good idea to write to Line6 asking them for updates to fix this problem, its been around for years now and they haven't taken any corrective action.

 

Share this post


Link to post
Share on other sites
On 1/27/2019 at 11:49 PM, Kilrahi said:

 

Okay, in the top left of the screen while logged into the app you should see a Firehawk logo. Touch that and it brings up a side menu with numerous choices. From top to bottom they are "My tones," "tone search," "Firehawk," "Editor," "Tuner," "Output," "Music Library," and then at the very bottom left an option that says "Settings."

 

Touch the settings button.  At the very top of the screen you should see a "Log Out" option. Log out, and then log back in to your account and see if that helps with the issue. 

Worked for me...Thx!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...