Jump to content
Sign in to follow this  
Schram

DT25 LVM problem

Recommended Posts

During a gig yesterday my DT25 combo automatically switched to Low Volume Mode (LVM) mode. I tried to switch the LVM mode off manually, but somehow the DT25 remains in LVM mode. I never experienced this with my DT25 before. So I had to finish the gig in a in LVM mode, with the master volume crancked up, not a very pleasant sound.

 

Today I tried to figure out if I could reset the DT25:

1. Using the factory reset (using voicing switch down, pentode switch up 15 seconds during startup). This had no effect. The DT25 remains in LVM mode.

2. Using the manual LVM switch on the rear side of the DT25 again. This has no effect either.

3. Using the midi control. I hooked up my PodHD500x to my DT25 using L6Link. I programmed a switch as a midi controller, using the midi LVM switch (midi cc 85, value 0). This works! I could switch my DT25 back to normal volume, sounds Ok. the drawback is that this is not permanent, when I restart my DT25 it turns back to LVM. So I would need to midi switch it back to normal volume mode after each start up, I guess.

 

What could be the cause of this LVM behaviour? Are there other options for a permanent reset to normal volume mode?

 

Your suggestion and advice would be greatly appreciated.

Share this post


Link to post
Share on other sites

Wow, never heard of that happening before.  Definitely need to put in a support ticket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×